Magnetschalter /Anlasser defekt

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 01.11.2018, 19:56

Hallo liebe Unimoggemeinde,
Mein Name ist Benjamin ich bin Besitzer eines 421 bj.67.
Vor langer Zeit hat sich der Magnetschalter an meinem Unimog verabschiedet.
Dies sollte ja eigentlich kein großes Problem darstellen alter raus neuer rein und fertig.
Wie es eben so ist wars wohl nicht so einfach. Ich hab beim Ausbau alles dokumentiert damit auch ja wieder alles dort angeschlossen wird wo es hingehört.
Lange Rede kurzer Sinn nun ist es so es Licht, Hupe, Scheibenwischer ....etc geht alles nur der Anlasser Tut nichts mehr. Was komisch ist weil er das bei den ersten zwei Versuchen noch Tat.
Hab mittlerweile viel nachgelesen und ne ganze Menge Sachen versucht wie z.B
Kabel erneuert, Batterie erneuert, Angeschleppt und wieder versucht zu Starten.
Alles ohne Erfolg.
Das kann ja wohl nicht so schwer sein den wieder zum Laufen zubringen es ist ihmmer hin ein Unimog und kein Atom U-Boot. :x

Hoffe das ihr mir hier helfen könnt

Gruß Benjamin :mog4 :technik
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421




Re: Magnetschalter /Anlasser defekt

Beitragvon kinzigsegler » 01.11.2018, 21:36

Hallo Benjamin,

mir ist nicht klar was Du nun gemacht hast.
Gehe ich recht in der Annahme, dass Du nur den Anlasser inklusive Magnetschalter gegen einen neuen getauscht hast?

Hast Du ein Messgerät zur Verfügung?
Kannst Du ein Bild von den Anschlüssen am Anlasser / Magnetschalter einstellen?
Bis dene
Gruss
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Trucktrial Termine
Benutzeravatar
kinzigsegler
Senior Member
Senior Member
 
Beiträge: 6811
Registriert: 20.01.2006, 12:23
Wohnort: Bruchköbel
Has thanked: 39 times
Been thanked: 123 times
UVC-Mitglied: 0
UCG-Mitglied: 5641
Unimog:

Re: Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 02.11.2018, 13:00

Hallo Jürgen,
nein ich habe nur nen neuen Magnetschalter eingebaut der Anlasser ist noch der alte.
Würde dir gerne ein Bild vo der Verkabelung zukommen lassen aber irgendwie seteig ich nicht so ganz durch wie das auf die schnelle geht.
Bin ein wenig in Eile.

Gruß Benjamin
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421

Re: Magnetschalter /Anlasser defekt

Beitragvon Lifter83 » 03.11.2018, 00:50

Hallo Benjamin,

wenn das mit Bildern nicht klappt dann geht es sicher auch ohne. Ich schlage systematisches Vorgehen vor. Zunächst würde ich prüfen ob Spannung beim Starten an dem Magnetschalter ankommt. Klackt er? Wenn nicht mit einem Voltmeter oder einer Glühlampe prüfen ob Spannung ankommt. Wenn ja, dann prüfen ob die Spule ohmschen Durchgang hat. Wenn ja dann würde ich einen mechanischen Fehler suchen. Eventuell ist irgendwas verklemmt. Falls keine Spannung ankommt die Sicherung prüfen oder das Zündschloss.

Es gibt noch mehr Möglichkeiten, aber die würde ich als erstes mal testen.

Gruss Axel
Benutzeravatar
Lifter83
Junior Member
Junior Member
 
Beiträge: 58
Bilder: 30
Registriert: 09.08.2013, 19:45
Wohnort: Hamburg
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
UCG-Mitglied: UCG753291
Unimog: u 424

Re: Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 03.11.2018, 08:25

Moin zusammen,
Axel danke für die Tipps .Also das Zündschloss geht und klacken tut er auch.
Aber vielleicht könnte ja jemand von seinem Anlasser ein Foto reinstellen(Wie er angeschossen ist )Vielleicht hab ich ja bei der Verkabelung was übersehen.
Wo finde ich die besagte Sicherung für den Anlasser ? Weil im Sicherungskasten im Motorraum ist sie Wohl nicht laut Beschriftung.

Grüß Benjamin
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421

Re: Magnetschalter /Anlasser defekt

Beitragvon kinzigsegler » 03.11.2018, 10:56

Hallo Benjamin,

Für den Anlasser gibt es keine Sicherung, der ist direkt über die Hauptleitung an die Batterie angeschlossen.
Was war denn das Symptom vor dem Tausch des Magnetschalters, hat er da auch nur "geklackt"?
Der Magnetschalter müsste drei Anschlüsse haben:
1. dickes Kabel von der Batterie, gleichzeitig von hier weiteres Kabel zum Rest des Fahrzeug
2. dünnes Kabel vom Starterknopf/Zündschloss
3. dickes Kabel in den Anlasser
Bis dene
Gruss
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Trucktrial Termine
Benutzeravatar
kinzigsegler
Senior Member
Senior Member
 
Beiträge: 6811
Registriert: 20.01.2006, 12:23
Wohnort: Bruchköbel
Has thanked: 39 times
Been thanked: 123 times
UVC-Mitglied: 0
UCG-Mitglied: 5641
Unimog:

Re: Magnetschalter /Anlasser defekt

Beitragvon Helmut-Schmitz » 03.11.2018, 16:44

Hallo Benjamin
ich habe nur nen neuen Magnetschalter eingebaut der Anlasser ist noch der alte.
welcher Magnetschalter wurde verbaut, ein original-Bosch-Teil oder ein Aftermarket-Teil? Bei den Nachbauten ist bekannt, dass die Hublänge nicht stimmt und die Kontakte dann nicht schließt oder die Kontakte innen wesentlich kleiner ausgeführt sind, was zum frühen Ausfall führt.
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2018
Moderator & Förderer 2018
 
Beiträge: 10415
Bilder: 164
Registriert: 20.07.2002, 17:54
Has thanked: 26 times
Been thanked: 210 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: Magnetschalter /Anlasser defekt

Beitragvon Lifter83 » 03.11.2018, 22:28

Moin Benjamin,

wie Jürgen erwähnt brauchst du nicht nach der Sicherung suchen. Der Pfad bis zum Anlasser scheint zu funktioniert, sonst würde er nicht klacken. Die Spule bekommt Strom und bewegt zumindestens was.

Prüfe als nächstes mal ob an dem von Jürgen mit 1 bezeichnetem Kabel von der Batterie die Batteriespannung anliegt. Danach prüfe ob auf dem anderen Kabel zum Anlasser Spannung anliegt wenn du startest. Wenn nicht dann schließt der Kontakt nicht wie von Helmut vermutet. Wenn doch liegt der Fehler im Anlasser.

Man könnte auch mit einem Starterkabel die beiden Kabel 1 und 3 kurz verbinden (ganz kurz ( 1/10 s)), nur antippen. Der Anlasser müsste loslaufen. Da er aber keinen Gegenwiderstand hat werden die Drehzahlen extrem hoch und er kann sich selbst zerlegen. Also nur anticken. Es müsste funken und der Anlassermotor losdrehen. Wenn das klappt schließt der Relaiskontakt des Magnetschalters nicht.

Je nach Ergebnis der Tests kann man dann sagen in welche Richtung weitergesucht werden sollte.

Gruss Axel
Benutzeravatar
Lifter83
Junior Member
Junior Member
 
Beiträge: 58
Bilder: 30
Registriert: 09.08.2013, 19:45
Wohnort: Hamburg
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
UCG-Mitglied: UCG753291
Unimog: u 424

Re: Magnetschalter /Anlasser defekt

Beitragvon Helmut-Schmitz » 04.11.2018, 11:56

Hallo
der Strompfad 30 von der Batterie zum Anlasser/Zündschloss ist wohl ok, sonst könnte nicht an 50 Spannung angelegt werden. Wäre ein erhöhter Übergangswiderstand vorhanden oder ein Spannungseinbruch, würde der Magnetschalter flattern.
Ursache wird ein innerer Defekt im (neuen) Magnetschalter sein, der 30 nicht auf die Hauptspule durchschaltet. Wenn z.B. der Hub des Magnetschalters nicht stimmt, werden die Hauptkontakte nicht geschlossen, weil der Anker bzw die Zugstange bereits vorher anschlägt. Möglich wäre auch ein nur kurzes Berühren der Kontakte, die dann oberflächlich abbrennen und dann keinen weiteren Kontakt mehr herstellen.
Die Zuliefer aus Omsk und Timbuktu preisen ihre Ersatzteile mit Vergleichslisten an, die mehrere äußerlich baugleiche Teile umfasst, innen jedoch Detailunterschiede enthalten.
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2018
Moderator & Förderer 2018
 
Beiträge: 10415
Bilder: 164
Registriert: 20.07.2002, 17:54
Has thanked: 26 times
Been thanked: 210 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 11.11.2018, 10:37

Moin Moin,
Also Männer ich hab mal eure ganzen Tipps und Vermutungen ausprobiert.
Ich vermute das der Magnetschalter einfach der volle Müll ist, da er kein original Bosch Bauteil ist sondern irgend so n China Kracher.
Ich hab das mit dem überbrücken des Magnetschalters versucht ohne Erfolg.
Ich glaub ich reiss den ganzen Anlasser raus bau nen neuen ein inklusive Magnetschalter ein .Weil mittlerweile steht mein Mog seit einem 1/4 Jahr still und ich brauch ihn eigentlich wöchentlich.
Oder habt ihr ne andere Idee?

Liebe Grüße
Benjamin :mog4
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421

Re: Magnetschalter /Anlasser defekt

Beitragvon kinzigsegler » 11.11.2018, 12:23

Hallo Benjamin,

welchen Versuch hast Du genau gemacht bei:
Ich hab das mit dem überbrücken des Magnetschalters versucht ohne Erfolg.


Wenn Du dabei wie oben von Axel vorgeschlagen direkt die beiden dicken Anschlüsse am Magnetschalter überbrückt hast, also direkt mit der vollen Batteriespannung auf den eigentlichen Anlassermotor gegangen bist und dann sich der Motor nicht gedreht hat liegt es eben nicht bzw. nicht nur an dem Magnetschalter sondern am Anlasser selbst oder seinen elektrischen Verbindungen.

Aber bevor Du jetzt Dich in weitere Kosten stürzt, bist Du Dir sicher, dass Du bei dem beschriebenen Versuch auch wirklich überall richtig guten elektrischen Kontakt hattest, an den Kontakten aber auch an der Masse?
Bis dene
Gruss
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Trucktrial Termine
Benutzeravatar
kinzigsegler
Senior Member
Senior Member
 
Beiträge: 6811
Registriert: 20.01.2006, 12:23
Wohnort: Bruchköbel
Has thanked: 39 times
Been thanked: 123 times
UVC-Mitglied: 0
UCG-Mitglied: 5641
Unimog:

Re: Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 11.11.2018, 20:20

Guten Abend ,also Jürgen ich es so durchgeführt wie Axel es vorgeschlagen hat.Vielleicht ist es doch eine Kombination aus beiden Vermutungen .Das der China Magnetschalter keinen Taug hat und die Vermutung mit dem Anlasser .Aber was nu? :mauer
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421

Re: Magnetschalter /Anlasser defekt

Beitragvon Lifter83 » 13.11.2018, 00:51

Hallo Benjamin,

wie Jürgen schon schrieb ist es dann wohl auch ein Problem im Anlasser.
Es könnten jetzt noch die Kohlen oder der Kommutator sein.

Kannst du die Kohlen rausnehmen? Eventuell hängt eine, oder ist verschlissen.
Hast du ein Ohmmeter oder Voltmeter zum prüfen?

Auch wären jetzt Fotos doch nicht schlecht um zu sehen ob man an die Kohlen rankommt und Messpunkte genau zu beschreiben.

Gruss Axel
Benutzeravatar
Lifter83
Junior Member
Junior Member
 
Beiträge: 58
Bilder: 30
Registriert: 09.08.2013, 19:45
Wohnort: Hamburg
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
UCG-Mitglied: UCG753291
Unimog: u 424

Re: Magnetschalter /Anlasser defekt

Beitragvon Zimmermann2809 » 18.11.2018, 12:35

Moin Moin ,
Also ich hab mich entschieden den ganzen Anlasser inklusive Magnetschalter raus zu werfen .In der Hoffnunng das sich das Problem damit endlich gelöst hat. Weiß jemand ne gute Adresse wo man einen herbekommt?
Gruss Benjamin
Benutzeravatar
Zimmermann2809
Junior Member
Junior Member
 
Beiträge: 8
Bilder: 0
Registriert: 18.08.2018, 09:29
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog: Unimog 421

Re: Magnetschalter /Anlasser defekt

Beitragvon 421michimog » 18.11.2018, 13:53

Hallo Benjamin,

bist Du denn sicher, dass Du den Magnetschalter richtig eingehängt hast? Der hat -wenn ich mich recht erinnere- eine Schubstange mit einem rechteckigen Loch und das muß richtig eingehängt sein, damit die Schubstange weit genug herausfährt. Erst dann dreht der Anlasser sich und wenn das Loch nicht eingehängt ist, dreht er sich auch nicht.
Gruss aus dem Bergischen, Michael

Ein Unimog ist eine riesige Ansammlung von Higgs-Boson-Teilchen denn sonst müßte er fliegen.

Das einzige, was beim Unimog billig ist, ist ein gesparter Ölwechsel- aber der kann teuer werden.

U 421.122
Porsche Junior
Benutzeravatar
421michimog
Senior Member
Senior Member
 
Beiträge: 1604
Registriert: 10.03.2011, 10:12
Has thanked: 2 times
Been thanked: 19 times
UVC-Mitglied: 0
Unimog:


Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste