Neue Membrane Einspritzpumpe – weniger Leistung und Drehzahl

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

Neue Membrane Einspritzpumpe – weniger Leistung und Drehzahl

Beitragvon ulrich411 » 25.06.2019, 16:49

Hallo Community,

ich habe folgendes Problem:
Nachdem mein U411 in letzter Zeit geraucht hatte wie eine Dampflokomotive, von grau über schwarz bis blau, dachte ich, der Mog hat einen Motorschaden oder ausgenudelte Einspritzdüsen.
Er ließ sich auch im Standgas nicht mehr einstellen, da er etwas zu hoch drehte. Ich habe mich etwas in der Community schlau gemacht und herausgefunden, dass die Membrane von der Einspritzpumpe offensichtlich Löcher haben muss.

Nun habe ich die Membrane ausgebaut und siehe da, sie war tatsächlich porös und löchrig. (der Mog ist Bj. 1964 und läuft bei mir seit fast 30 Jahren)
Nun denn, bei Mogparts eine neue mit Versand für 57,95 € bestellt und im 20 min. eingebaut. Es war auch die gleiche Membrane, die verbaut war.

Was soll ich sagen, läuft super, Standgas lässt sich wieder einstellen, er raucht nur noch bei schlagartigen Gas geben bzw, bei Last, ebenso wie er darf und soll.

Das einzige Manko ist jetzt, dass er nicht wie vorher weiter in den oberen Drehzahlbereich dreht und dadurch ein klein weniger Kraft hat. (Ok, früher konnte ich ihn fast schon bis in den „ungesunden“ Drehzahlbereich hochdrehen – aber welcher normale Mogliebhaber tut das!)

Jetzt ist er halt durch die neue Membrane ein bisschen kraftlos – aber der Kenner merkt: Da geht noch was!

Jetzt nicht das der Eindruck entsteht, ich bin so ein Pubertierender der Tuning betreiben möchte, neeeee, den Mog habe ich schon 30 Jahre und ich will ihn noch weiter 30 Jahre behalten!

Nun ist meine Frage, wie bekomme ich wieder etwas mehr „Druck“ nach oben hinaus?

Stelle ich das über das Herausnehmen oder Einlegen die Einstellscheiben bei der Feder der Membrane das ein oder über die verplombte Einstellschraube unterhalb des Membrangehäuses?
Wenn es die verplomte Einstellschraube ist, was gibt dann mehr Leistung bzw. Drehzahl, das Hineinschrauben oder das Herausschrauben?
Wenn es die Einlegscheiben sind, mehr Leistung bzw. Drehzahl durch Hineinlegen oder das Herausnehmen?

Vielleicht kann man mir das mal erklären.

Danke :danke
Benutzeravatar
ulrich411
Junior Member
Junior Member
 
Beiträge: 35
Registriert: 04.02.2006, 08:23
Wohnort: dahorm
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:




Re: Neue Membrane Einspritzpumpe – weniger Leistung und Dreh

Beitragvon OPTI-MOG » 25.06.2019, 19:14

Hallo Ulrich,

mit der verplombten Schraube kann man die Rauchgrenze einstellen. Das ist die Einstellschraube für Volllast. Normalerweise kann man da leistungsmäßig nicht viel bewirken. Wenn Du trotzdem ausprobieren und verstellen möchtest:
1. Stellung merken bzw. messen oder markieren
2. Um jeweils 1/4 Umdrehung gegen den Uhrzeigersinn verstellen = mehr Rauch
3. Probefahrt. Wenn das Rauchen stärker wird aufhören bzw. wieder zurückstellen.

Die maximale Drehzahl wird zunächst an der Drosselklappe eingestellt. Wenn das nicht genügen sollte, kann man unter die Feder an der Membrane noch 1 mm unterlegen. Das kann im 6. Gang bis zu 5 km/h mehr bringen.

Sonst sollte natürlich alles in Ordnung sein. Besonders der Luftfilter, unterer und oberer Teil!

Eine Anleitung, die noch kürzlich im Netz über Google zu finden war, ist der fortschreitenden Kommerzialisierung gewichen. Wenn Du mir aber per PN Deine E-Mail-Adresse gibst, kann ich sie Dir zusenden.
Liebe Grüße

Christoph

Bild

Mit zwei Unimog 411 im Schlagraum https://youtu.be/OnCnQ_sFmOU


optimog@gmx.de
Benutzeravatar
OPTI-MOG
Senior Member
Senior Member
 
Beiträge: 11876
Bilder: 1
Registriert: 09.01.2005, 12:12
Has thanked: 52 times
Been thanked: 226 times
UVC-Mitglied: 1557
UCG-Mitglied: 5603
Unimog: 411.119

Re: Neue Membrane Einspritzpumpe – weniger Leistung und Dreh

Beitragvon Bobber » 25.06.2019, 23:54

Hallo Ulrich,

genau das gleiche hab ich auch gerade hinter mir, wobei ich meinen Mog erst 1/2 Jahr habe und quasi mit dem "Fehler" (beschädigte Membran) gekauft habe, denn er ist zu Beginn mit 70km/h auf der Geraden und 80km/h bergab sehr gut gelaufen...wobei das schon weh tat...
...bis zu dem Tag, an dem er im Standgas erhöht lief...Membrane war zu 1/3 vom Umfang eingerissen.

Nach Umbau auf die neue Membrane von MP musste ich jedoch eine längere Standgaseinstellschraube verwenden und der Mog lief nur noch genau 53km/h :?
Das hatte Auswirkungen auf die bisher gewohnte flüssige Schalterei, da zum Schwung holen einfach die Drehzahl fehlte.
Durch Nachstellen der Drosselklappe auf Vollgas (ganz offen) und Unterlegen von Scheiben unter der Membranfeder konnte ich wieder eine Geschwindigkeit von 60km/h erreichen. Volllastanschlagschraube hatte ich nicht verstellt, auch weil die Plombe noch dran war.

Ich finde das aber auch verrückt, dass der Motor so rennt, obwohl Ölbadluftfilter und ESP-Einstellung an sich nicht verändert sind, einzig nur die Unterdruckverhältnisse.
Gruß Florian

- Woran erkennt man einen Dreher? - An den Stahllocken in den Haaren -

:mog4 Im Aufbau: Krailing Rückeaggregat auf U 411.112 :mog4
Benutzeravatar
Bobber
Member
Member
 
Beiträge: 132
Bilder: 16
Registriert: 06.03.2018, 01:10
Wohnort: Südpfalz
Has thanked: 5 times
Been thanked: 9 times
UVC-Mitglied: 1669
UCG-Mitglied: 9075
Unimog: MB-trac turbo 900, U411.112, U411.110

Re: Neue Membrane Einspritzpumpe – weniger Leistung und Dreh

Beitragvon ulrich411 » 27.06.2019, 17:33

So,

nachdem ich nach Vorgaben versucht habe ein bisschen mehr Leistung mit der neuen Membrane herauszubringen, folgt jetzt doch die Ernüchterung.
So viel mehr spürbare Mehrleistung und Elastizität bekam ich nicht heraus.

Vielleicht wurde ich von der löchrigen Membrane doch etwas verwöhnt, der Motor hatte doch vorher eher eine typische Bullencharakteristig und man hätte ihn zu Tode drehen können – natürlich mit der Nebenwirkung Rauch und Hitze ohne Ende.

Jetzt tut der Motor was er soll, er erreicht seine Höchstgeschwindigkeit und darüber hinaus ein paar km/h mehr :party , die Leistung passt für 34 PS, die Temperatur bleibt jetzt auch im normalen Bereich und das ist vielleicht auch gut so.

Nachdem der Unimoglifehack neue „Beschleunigungslöcher“ in die Membrane zu bohren :ironie , dann für mich doch wegfällt, sehe ich die ganze Sache als erledigt an – ich kann damit leben.

Dann war das wohl auch der Knopf „Reset in Werkseinstellungen“

Bleibt noch der Danke an die Mitglieder für Ihre Unterstützung und Ratschläge :danke

Grüsse
Ulrich
Benutzeravatar
ulrich411
Junior Member
Junior Member
 
Beiträge: 35
Registriert: 04.02.2006, 08:23
Wohnort: dahorm
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:


Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron