OM 617 zu heiß Kavitation?

Spezial-Forum zur Unimog-Baureihe U 404 S.

Moderatoren: stephan, Bernd-Schömann, krahola

OM 617 zu heiß Kavitation?

Beitragvon atloff » 23.05.2012, 21:23

Hallo liebe Kollegen,
ich kämpfe gerade mit meinem 404 , der seit 1992 einen OM617 88 Ps drin hat. Es wird zunehmend heißer. Ich weiß das Thema ist tausend mal diskutiert, aber ich fahre seit 80.000km und es war eigentlich einigermaßen OK trotz "kleinem" Kühler ,16cm Wapuscheibe, 80°C Thermostat und E Lüfter...
jetzt habe ich alles zerlegt, (Dank an die Kollegen die mich mit großem Kühler, und Ausgleichsbehälter versorgen) 70C Thermostat kommt...usw.
Beim Zerlegen der Wapu habe ich mir das Pumpenghäuse (617 201 05 01) näher angeschaut und Erosionen entdeckt, die so denke ich die Förderleistung herabgesetzt haben könnten. Im W123 Forum bin ich auf den Begriff Kavitation gestoßen.
Kennt sich jemand aus damit? Was sagen die Motorgurus? Mögliche Ursachen? Ist die kleinere Riemescheibe bei Kavitation nicht kontraproduktiv? und zuletzt, hat jemand das Teil herumliegen??
Photos hänge ich dran.

Gruß und Dank
Dateianhänge
Wasserpumpe_04.JPG
Wassermumpe mit Kavitationsschaden??
Wasserpumpe_04.JPG (58.22 KiB) 2261-mal betrachtet
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s




Beitragvon medrowunimog » 25.05.2012, 12:54

das sieht mir eher nach einen defekten Lager oder losgelaufenen Flügelrad aus.
Mit dem Thema Kavitation kenn ich mich nicht aus, aber zur Erläuterung gibts ja das hier

de.wikipedia.org/wiki/Kavitation

Vielleicht hilft das ja weiter.
mfg
Benutzeravatar
medrowunimog
Member
Member
 
Beiträge: 260
Registriert: 20.01.2010, 12:09
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Beitragvon atloff » 26.05.2012, 22:07

Hallo, nein das Lager ist OK, das Flügelrad hat keinerlei Kontakt zu dem Gehäuse. Die matten Stellen im Photo sind wie herauserodiert, das deckt sich mit Wikipedia und den implodierenden Gasbläschen...
Mich würde nur noch die Ursache für den Schaden interessieren:
Inzwischen habe ich einen Artikel gefunden, der von höherer Gasbläschenbildung bei Wassersystemen mit weniger Druck berichtet.
Eventuell ist es besser den Deckel im Ausgleichsbehälter gegen einen "moderneren" zum OM 617 Passenden zu ersetzen. Davon wurde ja bereits berichtet. Aber wieviel bar kann man dem alten Kühler zumuten?
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s

Beitragvon OPTI-MOG » 26.05.2012, 23:56

Hallo Atloff,

das Schadensbild deutet tatsächlich auf Kavitation hin. Diesbezüglich kannst Du folgende Dinge prüfen:
1. Drehzahl der Pumpe, sind das Übersetzungsverhältnis (Durchmesser der Riemenscheiben) und die Motordrehzahl korrekt?
2. Hält das Druckventil im Deckel des Ausgleichsbehälters den vorgeschriebenen Druck? (Meist 0,4 bar über Umgebungsdruck)
3. Wie sieht das Flügelrad aus?

Der Kühler ist für "diesen" Überdruck gebaut.
Liebe Grüße

Christoph

Truck Trial Meisterschaftslauf in Frankreich
https://youtu.be/mpNJ65XhNZs (Video)
https://youtu.be/2Qw6fkRsECg (Fotos)
https://youtu.be/nKQhVVgNUPI (Elektro-Unimog)
https://youtu.be/uBz_pHq8PPo (Elektro-Unimog )

optimog@gmx.de
Benutzeravatar
OPTI-MOG
Senior Member
Senior Member
 
Beiträge: 12298
Bilder: 1
Registriert: 09.01.2005, 12:12
Has thanked: 62 times
Been thanked: 268 times
UVC-Mitglied: 1557
UCG-Mitglied: 5603
Unimog: 411.119

Beitragvon knito » 27.05.2012, 13:08

eee
Zuletzt geändert von knito am 17.10.2012, 19:30, insgesamt 1-mal geändert.
Benutzeravatar
knito
Junior Member
Junior Member
 
Beiträge: 27
Registriert: 16.04.2012, 16:23
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Beitragvon 404wolf » 28.05.2012, 23:49

Hallo Atlof

Interessantes Problem
Als Maschinist bei der Feuerwehr weis ich das eine Wasserpumpe heiß wird wenn kein Durchfluss erfolgt (später Beschädigung durch Dampfblasen).
Das Problem könnte hier ein nicht oder schlecht cirkulierender Wasserkreislauf sein.
Folgende Möglichkeiten fallen mir gerade ein:
Bypass-Röhrchen verstopft, schlecht entlüftet,defekte Kopfdichtung bläst ins Kühlsystem, Rohrsystem falsch konstruiert, Verkalkung, Kanäle oder Rohre verstopft.

Ich fahre seit vielen Jahren 617-verdieselt unter extremsten Bedingungen und verwende die Orginal 404 Tropen-riemenübersetzung.
Selbst in der Sahara reichen 70 - 80% der Motordrehzahl für den orginal 404 Propeller aus.

Das Druckproblem habe ich durch eine auseinander gebogene Feder im orginal 404 Ausgleichsbehälterdeckel gelöst.
Das heist, der Kühler kocht bei mir bei ca. 130 grad über.
kommt aber so gut wie nie vor.

Während einer Saharareise vor einigen Jahren bekam mein großer Wasserkühler im oberen Bereich bei der beweglichen Motorhalterung einen Riss, welchen ich nicht richtig dicht brachte.
Ich fuhr einige tausend Km, auch Dünen, mit lockerem Deckel, also drucklos ohne Probleme.
nur ein Zahnputzbecher Wasser mußte pro Tag nachgekippt werden.
Ein Wapuwechsel wegen Lagerschaden vor kurzem, zeigte keine Spuren im Gehäuse.
Ätzend war nur das alle Schrauben im Alu fest waren und nur ausbohren und kleben half - das Gehäuse kostet bei DB ca. 250 Euro !!

vielleicht helfen meine Gedanken weiter.

Gruß Wolf
Benutzeravatar
404wolf
Member
Member
 
Beiträge: 111
Registriert: 25.05.2006, 12:59
Wohnort: 77933 Lahr
Has thanked: 0 time
Been thanked: 8 times
UVC-Mitglied: 0
UCG-Mitglied: 147
Unimog: 404 S

Beitragvon YoEddy2 » 29.05.2012, 08:52

Hallo Wolf,
Eine Frage - Du schreibst : verwende die Orginal 404 Tropen-riemenübersetzung.

Wie sieht die genau aus .... ist da auch diese Aluadapterplatte mit Verbaut die d. Lüfterflügel näher zum Kühler bringt ?

Danke Ralf
Viel zu spät begreifen viele die versäumten Lebensziele:
Freude, Schönheit der Natur, Gesundheit, Reisen und Kultur.
Darum, Mensch, sei zeitig weise! Höchste Zeit ist´s: Reise, reise!
Wilhelm Busch (1832-1908)
Benutzeravatar
YoEddy2
Senior Member
Senior Member
 
Beiträge: 3120
Registriert: 08.07.2003, 17:54
Has thanked: 239 times
Been thanked: 13 times
UVC-Mitglied: 0
Unimog:

Beitragvon atloff » 29.05.2012, 19:48

Hallo Zusammen,

vielen Dank für die Beiträge, ich war ein paar Tage mit dem Rad unterwegs...der Mog steht ja still!
Also die Flügelräder sehen absolut jungfräulich aus. Die sind allesdings aus Stahl und vermutlich dem Alugehäuse überlegen. Habe inzwische das Teil bei DB bestellt, zur Info: 135€.
Die Riemenscheiben Übersetzung ist bis dato 1:1 ca. 16cm Scheibe bei Wapu und auf der Kurbelwelle. Allesdings wollte ich das jetzt ändern. (Anlass für die Schrauberei war ja ein immer heißer werdender Motor, was aber vermutlich durch die Leistungsminderung der Pumpe begründet war)
Mein Ausgleichsbehälter hat nach "schärferer Fahrt" gerne abgeblasen. Werde als den Tip von Wolf verfolgen und die Feder etwas bearbeitet (ich habe sogar noch einen Ersatzdeckel, mit dem ich Versuche machen kann)
Auch an Wolf: wie sieht deine Tropenriemenübersetzung aus? Kannst Du so nett sein und deine verrohrung kurz beschreiben. Ich möchte nächste Woche auf den "großen Kühler" umbauen, das müsste dann Deiner Konfiguration entsprechen.

Bisherige Verrohrung bei "kleinem" Kühler: Thermostat unten zu Kühler unten. Thermostat oben zu Ausgleichsbehälter. Ausgleichsbehälter zu Kühler oben. (Der Ausgleichsbehälter des kleinen Kühlers hat zwei große Anschlüsse) Motorblock hinten links über Wärmetauser der Heizung zu Wasserpumpe seitlich (kleiner Anschluss)
Das Bypassröhchen im Thermostat ist frei!

Danke nochmals für Euere Hilfe. Ich muss sagen so ein Forum ist was Tolles, als ich Anfang der 90iger verdieselt habe war man ja noch komplett auf sich alleine gestellt!

Gruß Tobias
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s

Beitragvon 404wolf » 30.05.2012, 12:40

Hallo
Danke für das Interesse an meiner Kühllösung.
Ich habe gerade wenig Zeit - vielleicht mache ich ein paar Bilder, muß auch mal in meinen Unterlagen schauen.
Die Kühllösung ist bei mir wieder eine ganz eigene Storry mit vielen Entwicklungen und Versuchen!!
bis später
Gruß Wolf
Benutzeravatar
404wolf
Member
Member
 
Beiträge: 111
Registriert: 25.05.2006, 12:59
Wohnort: 77933 Lahr
Has thanked: 0 time
Been thanked: 8 times
UVC-Mitglied: 0
UCG-Mitglied: 147
Unimog: 404 S

Beitragvon 404wolf » 03.06.2012, 23:03

Hallo

... meine 617 Kühlstory:

2 Elektrolüfter - Fz wurde immer wieder zu heiß, Probleme mit Relais und Sicherungen.
mechanische Kühlung:
Einen starr auf der Kurbelwelle montierter riesiger Propeller welcher mit bis zu 5000 Upm herum wirbelt schied ich aus, auch wegen der Leistungsaufnahme zwischen 2 und 5 PS.
Viscolüfter war mir zu unsicher.
Ich will den Riemen als Rutschkupplung und die Möglichkeit die Propellerdrehzahlen zuverändern.
Auch wenn ich mir zum wechseln die Finger schmutzig mache, funktioniert aber jahrelang sehr gut!
Der Haas machte mir damals beim Kauf meiner Kupplungsglocke den Vorschlag, den Orginal Kurbelwellenflansch vom Benziner auf die Dieselkurbelwelle zu schrauben und den orginal 404 Riementrieb zu verwnden.
Ich richtete mich nach der Tabelle aus dem 404 Werkstatthandbuch und fertigte 4 verschiedene Riemenscheiben an.
Die zwei 404 Scheiben änderte ich auf Diesel-4-Loch, 2 kleinere Scheiben ließ ich drehen.
Jetzt kann ich wählen zwischen ca. 55, 68, 86, 98 % der Motordrehzahl.
Die Drehzahl der 617 Wasserpumpe ist etwa 1 : 0,95.
Mit dem schweren Flansch auf Kurbelwelle war ich aber nicht so richtig glücklich.
Unwucht und ausgeschlageneLüfterlager durch die starken Dieseldrehschwingungen waren lästig, als sich dann die Zentralmutter im Schwingungsdämpfer löste und mir fast die Kurbelwelle verbog, musste geändert werden.
Jetzt weiß ich wozu die große Bohrung im Haas-Motorträger /8 da ist!
Eine Distanzhülse, Halter und abgeänderte Lüfterpropellerwelle gefertigt, ,jetzt läuft er schön rund und exakter vor dem 404 Kühler positioniert.
Der Abstand zwischen Kühler und Propeller beträgt ca. 1,5 cm. (allerunterstes Maß der Werksangabe).
Ich hätte gerne eine Art Hutze um den Kühler und Propeller gebaut - habe ich aber wegen der Kühler- und Motorbewegungen und Zugänglichkeit weggelassen
Die Wasserkühlkreislaufverrohrung habe ich beim Haas-Prototyp abgeschaut - ist aber identisch mit 404.
Den großen Rohrstutzen am Ausgleichsbehälter habe ich umgelötet, um Raum für den Dieseltransporter-Ansaugkrümmer zu schaffen.

Ich habe bis jetzt nur wenige Male die 86%-Scheibe bei Dünenfahrten mit 40° Luftemperatur verwendet .
Bei Rückenwind habe ich den Mog immer mal wieder gegen den Wind gewendet um nicht über 110°C Wassertemperatur zu kommen. Der Propeller peift jetzt schon ein wenig wie ein Deutz.
Bei noch schwererem Ackern hätte ich dann doch auf 98% wechseln sollen.
Zum Temperaturabbau schaltete ich kurzzeitig noch die Heizung im Fahrerhaus und Koffer zu.
Ich verwende einen normalen Serienthermostat (82 oder 84°C?)
Bei so extremen Verhältnissen wäre der (70°?) Tropenthermostat sicher besser.
Da mein Kühlsystem schwierig zu entlüften ist ,verkneife ich mir diese Maßnahme , wenn möglich.

Meine Bilder verkleinern klappt nicht - bei Intresse mich anmailen - ich schicke die Bilder dann direkt!

Viel Spas beim tüfteln.

Gruß Wolf
Benutzeravatar
404wolf
Member
Member
 
Beiträge: 111
Registriert: 25.05.2006, 12:59
Wohnort: 77933 Lahr
Has thanked: 0 time
Been thanked: 8 times
UVC-Mitglied: 0
UCG-Mitglied: 147
Unimog: 404 S

Beitragvon 404wolf » 03.06.2012, 23:49

Hallo:
Hat jetzt doch geklappt mit Bilder einstellen :oops:

Ich habe 2 Aludistanzstücke hinter den Propeller geschraubt.

Im Alltagsbetrieb fahre ich mit einer der 2 kleinen Scheiben.
Im Hochgebirge (Alpen, warm), auf Passfahrten wenn ich die unteren Gänge über längere Zeit voll ausdrehe könnte die Temperatur zu hoch werde.

Gruß Wolf
Dateianhänge
K640_Kühlerriementabelle.JPG
aus Werkstatthandbuch Benziner
K640_Kühlerriementabelle.JPG (70.77 KiB) 1772-mal betrachtet
K640_Riemen 2.JPG
mein Riementrieb mit 55% Scheibe
K640_Riemen 2.JPG (68.43 KiB) 1772-mal betrachtet
K640_versch. Riemenscheiben.JPG
die drei anderen Scheiben im Wartungsfach
K640_versch. Riemenscheiben.JPG (56.07 KiB) 1772-mal betrachtet
Benutzeravatar
404wolf
Member
Member
 
Beiträge: 111
Registriert: 25.05.2006, 12:59
Wohnort: 77933 Lahr
Has thanked: 0 time
Been thanked: 8 times
UVC-Mitglied: 0
UCG-Mitglied: 147
Unimog: 404 S

Beitragvon trans-mog » 11.06.2012, 20:36

Hallo Tobias,
ich kenne Dein Problem nur zu gut. Fahre einen 617a Turbo. Seit meiner Ausfahrt zu den Unimogfreunden-Weserbergland an Pfingsten 2012 (32 Grad in Schatten) habe ich aber den Durchbruch geschafft und alle Betriebsmitteltemperaturen steigen nicht über 100 Grad bei Vollgas.
Lösungsansatz: Gesamte Kühlung mit PKW-Teilen vom 300 SD Turbo (USA) neu aufgebaut, Kühler, Viscolüfter, Ausgleichsbehälter
(1,4 bar) und Riemenscheibe in Tropenausstattung (D=135mm).
Wichtig ist auch, daß, das Termostatgehäuse bei einer Neubefüllung entlüftet werden muß. Automatikventil oder eine Schraube SW10.
Mein originaler großer Unimogkühler wurde vom Vorbesitzer mehrfach mit Kühlerdicht behandelt, diese Kunststoffbeschichtung isoliert so gut, das der Kühler nicht mehr kühlen konnte.
Falls Du weiter Fragen haßt, schicke ich Dir meine Tel-Nr per PN.
Gruß
Klaus-Peter
Trans-mog
PS: Bilder kommen später.
Benutzeravatar
trans-mog
Member
Member
 
Beiträge: 186
Registriert: 05.04.2010, 21:04
Has thanked: 0 time
Been thanked: 6 times
UVC-Mitglied: 0
Unimog:

Beitragvon atloff » 04.09.2012, 22:30

So, liebe Forumfreunde,
wollte mich bedanken für die guten Beiträge und nach unserer Sommerreise über den Erfolg der Änderungen berichten:

Neues Wasserpumpengehäuse!, Riemenscheibe ist die alte 16cm Scheibe, Großer Originalkühler, großer Ausgleichsbehälter und neue Verrohrung mit einer zusätzlichen Entlüftungsmöglichkeit.
Termostat ist die 71° Ausführung. Kühlerdeckel original.
Als Lüfter habe ich einen SPAL E Lüfter eingebaut, 43,5cm saugend.
Vorbereitet habe ich eine 13,5mm Scheibe samt Distanzstück falls es Probleme gibt.

OK ich war in Schottland und Nordengland unterwegs und habe "leider" die Mörderhitze in D verpasst. Wenig offroadtracks, aber starke lange Steigungen bis 33% leider nur bei ca. 20° Umgebungstemperatur. Aber hier das Ergebnis mit 16er Scheibe:

Öltemperatur zwischen 80 und 90°C. Wasser nie über 90°C (bei ausgeschaltetem Lüfter) Mit zugeschaltetem Lüfter nie über 85°C.
Auch auf BAB Strecken bei hoher Temperatur keine Probleme.

Ich denke das ist gut und bei höheren Aussentemperaturen auch OK, zu Not gibt es ja noch die kleinere Riemenscheibe.
Sollte ich doch noch Probleme bekommen werde ich mich melden.
Nochmals Danke für die Hilfe!
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s

zu früh gefreut....

Beitragvon atloff » 30.09.2012, 21:03

Tja, den Inntalaufstieg nach Seefeld an einem heißen Spätsommertag habe ich gerade noch ohne kochen hinbekommen... Das heisst: ungenügend!
Der Weg zurück nach München hat mir noch einen Kupplungsschaden beschert und jetzt ist der Unimog bis zum Getriebe heruntergebaut. :cry:
Das gibt mir die Chance bequem, ohne störendes Häuschen an der Kühlung weiterzubasteln...
Kleine Scheibe und Visko oder starrer Lüfter. Hat jemand die Teilenummer des neunflügeligen Viscolüfters aus dem Om917a?
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s

Re: Jahre später....

Beitragvon atloff » 04.12.2016, 23:47

kam die Lösung....
Nach vielen weiteren Reisen in den Norden habe ich mich der Sache diesen Juni angenommen, da eine Reise in die sommerlichen Cevennen anstand. Dort sollte es ja doch die eine oder andere Steigung geben.

Die Lösung sieht nun folgendermaßen aus:
E- Lüfter, Kühler und Ölkühler rausgeschmissen. Der Kühlerrahmen war eh gerissen und nur noch mit einem Spanngurt zusammen gehalten...
Zwischen dem Rahmen sitzt nun quer ein Ölkühler aus dem Mercedes R109 (etwas größer und Anschlüsse auf einer Seite). Ein 9 flügeliger Kunststofflüfter mit Visco aus einem später Mercedes G mit OM 617 sitzt wie im G auf der Wasserpumpe und ist somit nicht von den 5 Zylinderschwingungen der Kurbelwelle betroffen. Ein moderner Aluküler aus einem Range Rover sitzt sehr breit über dem Rahmen direkt vor dem Lüfter. Einen Träger dazu habe neu zusammen geschweißt ich mit viel Gummi versehen und ich kann jetzt mittels Beilagscheiben den Kühler näher an den Thermostat im Visco bringen und somit den Einschaltzeitpunkt bestimmen.
Das hat hervorragen funktioniert, und wenn die Turbine anläuft spürt man den Verlust auch deutlich. Der Motor wurde nie zu warm und der Visco lief fast nie, nur beim anfahren mit kaltem Motor nimmt man es mit jedem Range Rover spielend auf, ich meine natürlich soundmäßig....

somit endet diese Geschichte nach 5 Jahren positiv....
Gruß Tobias
Benutzeravatar
atloff
Junior Member
Junior Member
 
Beiträge: 84
Registriert: 07.05.2012, 13:27
Has thanked: 1 time
Been thanked: 7 times
UVC-Mitglied: 0
Unimog: 404s

Nächste

Zurück zu Unimog 404 S-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast