OM 636 Einspritzpumpe

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

OM 636 Einspritzpumpe

Beitragvon Westerly » 28.06.2018, 23:11

Hallo liebe Community,
ich besitze zwar keinen Unimog hoffe aber dennoch, dass mir jemand mit meinem Problem bei meinen OM 636 weiterhelfen kann. Ich musste meinen OM 636 Bootsmotor tauschen und habe einen neuwertigen fast ungebrauchten OM 636 bekommen. Mein Problem, der alte Motor wurde über die Luftklappe gesteuert (Gas geben) der neue über die Einspritzpumpe, er war als Standmotor gedacht (Notstromaggregat) und regelt jetzt immer bei ca. 1700 U/min ab. Wie kann ich das beheben, habe aber nur wenig Platz zur Verfügung, nur von hinten kommt man an die Einspritzpumpe ran, siehe Foto, ist es so überhaupt möglich die Abriegelung zu verändern ohne den Motor wieder aus zu bauen. Bin für Info sehr dankbar.
Peter
OM 636.jpg
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:




Re: OM 636 Einspritzpumpe

Beitragvon Helmut-Schmitz » 28.06.2018, 23:48

Hallo Peter
den Gestängesteller kannst du rausschmeißen und nen Bowdenzug dranmachen. Dann musst du noch irgendwie diie Wendeschaltung mit integrieren.Die Frage ist nur, wie du den Motorstop realisierst. Motorstop darf ja nur bei Getriebe-Leerlauf abstellen. Um den ganzen Umbau zu sparen kannst du die Einspritzpumpe tauschen, dann bist du wieder im alten Zustand. Hat der "neue" Motor einen Spritzversteller?
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2019
Moderator & Förderer 2019
 
Beiträge: 10874
Bilder: 171
Registriert: 20.07.2002, 17:54
Has thanked: 30 times
Been thanked: 244 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon Westerly » 07.10.2018, 20:00

Hi!

ESP Umbau ist leider keine Option da der Motor bereits im Boot verbaut ist.

Spritzversteller hat er zu 99% nicht da er meines Wissens nach als Notstromaggregat konzipiert war und der Deckel vorne meiner Meinung nach auch deutlich zu flach wäre dafür.

Motor läuft und ich bin auch schon ein paar Stunden unterwegs gewesen. Leider hat er noch 2 Probleme.

1. Er sägt unter 1.000U/Min, läuft darüber aber top. Ist das normal? Ich meine der Vorgänger lief durchaus auch bei 800U/Min. Kann das eine Eigenheit des Fliehkraftverstellers sein? (RQV Regler?!) Würde mich jedoch nicht wirklich stören.
2. Ab 1.500U/Min beginnt er extrem zu sägen und dreht nicht höher. Nun habe ich es geschafft den verplombten Gasanschlag zu entfernen, jedoch sägt er bei mehr Gas einfach nur noch heftiger. Kann es sein, dass er eine zweite Drosselung über die ESP hat? Es klingt ein wenig als würde er plötzlich aufhören einzuspritzen und dann wieder voll einspritzen um dann wieder auf zu hören. Kann es sein dass sich diese Drossel hinter dem verplombten Deckel befindet? (Siehe Foto) Wollte den morgen mal runter bauen.

Vielen Dank schonmal!



LG
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon Helmut-Schmitz » 07.10.2018, 21:28

Hallo Peter
Ursache des das Sägen ist die Trägheit des Regelkreis. Der Motor darf beim Stromaggregat nur sehr gering schwanken, weshalb der Regler anders eingestellt ist. Man kann die Regelgüte reduzieren, beim Boot ist es unerheblich, ob der Motor dann etwas zu langsam oder zu schnell dreht, beim Stromaggregat sollte die Frequenz von 50Hz so genau wie möglich gehalten werden.
Zum ändern wird ie Regelfeder zuerst vollkommen angespannt und dann soweit wie nötig entspannt. Aber Achtung, da muss sehr sorgfältig gearbeitet werden, sonst fällt der Regler innen auseinander, maximal 20 Rasten (5 Umdrehungen) lösen.
Beim sägen im Leerlauf muss die Leerlaufzusatzfeder nachgestellt werden. Ob dein Regler eine solche Feder besitzt weiß ich nicht, Stromaggregate laufen üblicherweise bei einer Festdrehzahl von 1500 oder 3000 U/min, Leerlauf gibt es nicht. Daher sind diese Regler entsprechend bestückt.
Es klingt ein wenig als würde er plötzlich aufhören einzuspritzen und dann wieder voll einspritzen um dann wieder auf zu hören.
richtig, der Regler arbeitet nur an der Vollastkurve und Nullförderung.
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2019
Moderator & Förderer 2019
 
Beiträge: 10874
Bilder: 171
Registriert: 20.07.2002, 17:54
Has thanked: 30 times
Been thanked: 244 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon Westerly » 07.10.2018, 22:25

Hi, Helmut!

Vielen Dank für die rasche Antwort!

Leider bin ich nur bedingt daraus schlau geworden. Mir fehlt noch immer ein wenig das Verständnis für den Regelkreis. Wieso kann die ESP von 1.000-1.500 perfekt verstellen, danach aber nicht mehr? Und der Motor lässt sich damit nichtmal wirklich genau auf 1.500U/Min halten, da er oft schon bei 1.350U/Min das Sägen beginnt und wenn er ein Mal leicht beginnt wird es schnell schlimmer.

Kann ich den Motor nun mit meiner ESP-Konfiguration für meine Zwecke benutzen? Würde ihn gerne von 800-3.000 drehen können.

Wo finde ich denn die Regelfeder und die u.U. vorhandene Leerlaufzusatzfeder? Welche Funktionsweise haben diese? Wie wird der Leerlauf geregelt, solte es eine solche nicht geben? (Ich benutze das Stellrad auf dem Foto aktuell als Leerlaufanschlag.)

€dit: Achja welcher Öldruck ist denn normal für einen relativ neuen OM636? Er hat momentan zwischen mindestens 7 und 8 Bar, auch wenn er warm ist. Zu viel? Temperatur hält er sich bei Strich 75°C auf.

Vielen Dank für Deine Geduld!



LG,
Peter
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon mhame » 08.10.2018, 08:12

Hallo Peter,

der Öldruck ist im wesentlichen von der Pumpenleistung und den Durchflossenen Querschnitten abhängig. Beides Parameter, die man nicht ohne Eingriff in den Motor prüfen oder ändern kann.

Den Parameter den du beeinflussen kannst, ist die Viskosität des Öles. Zum einen fällt die Viskosität mit steigender Temperatur, zum andern geben Mehrbereichsöle vor, in welchem Rahmen die Viskosität sich mit der Temperatur ändert.

Zur Viskosität des Verwendeten Öles hast du nichts geschrieben. Diese könnte man ggf. ändern durch einen Ölwechsel.

Die meisten würden sich über diese Werte beim OM 636 freuen. Insbesondere im Standgas.

Gruß
Markus
Benutzeravatar
mhame
Senior Member
Senior Member
 
Beiträge: 5616
Registriert: 27.03.2007, 14:52
Has thanked: 21 times
Been thanked: 282 times
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon Westerly » 08.10.2018, 10:56

Hi!

Öl habe ich 20W-50 drin.

Habe mal den verplombten Decjel der ESP runter gebaut, bin aber nicht wirklich schlauer. Oben ist eine Welle welche mit einem Sicherungsring gehalten wird und unten eine Welle welche mit einer Mutter angeschraubt ist. :?:



LG,
Peter
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon OPTI-MOG » 08.10.2018, 11:54

Hallo Peter,

wenn Du auf dem Regler ein Typenschild findest, wären die Angaben darauf für die Klärung sehr hilfreich.
Liebe Grüße

Christoph

Bild

Mit zwei Unimog 411 im Schlagraum https://youtu.be/OnCnQ_sFmOU


optimog@gmx.de
Benutzeravatar
OPTI-MOG
Senior Member
Senior Member
 
Beiträge: 11909
Bilder: 1
Registriert: 09.01.2005, 12:12
Has thanked: 52 times
Been thanked: 226 times
UVC-Mitglied: 1557
UCG-Mitglied: 5603
Unimog: 411.119

Re: OM 636 Einspritzpumpe

Beitragvon Westerly » 16.10.2018, 11:39

Hi!

Hatte im Anschluss leider nicht mehr die Möglichkeit hier zu posten. Ein Teil meiner Probleme hat sich in der Zwischenzeit gelöst. Ein paar Fragen bleiben aber noch.

Nachdem ich den Deckel wieder montiert hatte habe ich zufälligerweise in den Untiefen meines Bootes weitere Unterlagen zum OM636 gefunden in denen doch tatsächlich auch die Funktionsweise meines Fliehkraftreglers erklärt wird. Habe direkt ein Bild davon gemacht, sollte in Zukunft mal jemand mit diesem "Exot" Probleme haben. (Link zum Bild weiter unten)

Die Welle mit der Mutter hat mich so verwirrt, da ich nicht gesehen habe, dass auf der Welle ein Schlitz zum einstellen ist und die Mutter lediglich als Kontermutter dient. Mutter auf und Anschlag raus und siehe da ... Er dreht auch über 1.500U/Min. Leider ist nun bei ca. 2.300U/Min mein Gaszug noch der limitierende Faktor, dies ist jedoch lediglich eine Einstellungssache. Dann noch ein wenig an der Leerlauf-Zusatzfeder gedreht (Wofür die Einstellschraube interessanterweise unter einer Abdeckmutter liegt?!) und er läuft auch auf 800U/min noch rund. Wenn ich das richtig verstehe bestimmt der "Anschlag Stop" die Fördermenge beim Startvorgang, wenn der Motor unter Leerlaufdrehzahl dreht, quasi eine "Mindestfördermenge"? Auch dürften die Leerlauf-Zusatzfeder sowie der Leerlaufanschlag wie er auf dem Bild von meinem ersten Post zu sehen ist irgendwie redundant sein. Wie wäre es denn theoretisch gedacht, dass der Motor mit diesem Regler und Gaszug läuft? Der Gaszug steht im Leerlauf nicht an der Einstellschraube an (Diese würde entfallen?!) sondern am Anschlag des Reglers und der Leerlauf wird nur durch die Zusatzfeder geregelt, kann das sein?

Meine ESP dürfte übrigens eine "PES4A 50" sein und mein Regler ein "RSV250".

Im Anschluss wollte ich noch das bisschen undefinierbarer Flüssigkeit was mir entgegen kam als ich den Deckel des Reglers abgenommen hatte wieder nach füllen, konnte aber einfach keinerlei Hinweise zu der Füllmenge finden. Den klassischen Überlauf wie er hier oft auf den pneumatischen Reglern zu finden ist gibt es nicht. Habe dann nach Gefühl in etwa die Menge an Motoröl nachgefüllt die raus gelaufen ist. Ich würde jedoch schon gerne für nächste Saison sowohl in den Regler als auch in die Pumpe die richtige Menge an frischem Öl einfüllen. Hat hier jemand Hinweise dazu? (Ölmessstab konnte ich irgendwie keinen finden?)

Zu guter letzt gibt es leider noch immer Probleme mit dem Öldruck. Wenn der Motor kalt ist hat er im Stand rund 8 bar. Wenn er warm ist schwankt er quasi mit jeder Motorumdrehung irgendwo zwischen 2 Bar und 5 Bar. Bis ca. 1.500U/Min passt der Öldruck warm auch. Dann läuft er mit rund 7 Bar. Aber wenn ich ihn über 1.500U/min drehe steigt er weiter. Zuletzt hatte er bei 2.300U/Min kalt 9,5 Bar und warm um die 9 Bar, darunter fällt er bei höheren Drehzahlen leider nie. Nächstes Jahr bekommt er ein neues Ölfilter-Gehäuse um Papierfilter verwenden zu können, dieses sollte auch ein neues Überström-Ventil haben, sollte dieses das Problem sein und nicht öffnen. Aber da der Öldruck erst ab 1.500U/Min zu hoch zu sein scheint dachte ich liegt es vielleicht an der Ölpumpe, welche eine höhere Fördermenge hat, da der Motor ja eigentlich nicht für mehr als 1.500U/min gedacht war. Kann das sein? Gab es unterschiedliche Ölpumpen beim OM636?

Vielen Dank schonmal!

Hier gehts noch zu den Bildern: https://imgur.com/a/oHoI0IF
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon papaecka » 16.10.2018, 12:24

Hallo
Peter
Dein Öldruck IST ok!
Ich hab ähnliche werte an meinem om636
Grüße Jürgen.
Der Westfalia aus Westfalen
Bild
Benutzeravatar
papaecka
Senior Member
Senior Member
 
Beiträge: 615
Bilder: 1
Registriert: 12.06.2011, 23:44
Has thanked: 2 times
Been thanked: 11 times
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon OPTI-MOG » 16.10.2018, 22:25

Hallo Peter,

der Regler ist nach Typenschild für Leerlaufdrehzahl 500 und Abregeldrehzahl 3000 U/min ausgerüstet.

Am Motorblock ist ein Druckbegrenzungsventil, das bei 8 bar öffnen muss. (Stimmen die Messwerte wirklich? Welches Öl ist verwendet?) Der Druck darf also nicht höher ansteigen. Wenn doch, ist das Druckbegrenzungsventil zu prüfen und ggf. instandzusetzen.
Liebe Grüße

Christoph

Bild

Mit zwei Unimog 411 im Schlagraum https://youtu.be/OnCnQ_sFmOU


optimog@gmx.de
Benutzeravatar
OPTI-MOG
Senior Member
Senior Member
 
Beiträge: 11909
Bilder: 1
Registriert: 09.01.2005, 12:12
Has thanked: 52 times
Been thanked: 226 times
UVC-Mitglied: 1557
UCG-Mitglied: 5603
Unimog: 411.119

Re: OM 636 Einspritzpumpe

Beitragvon Helmut-Schmitz » 18.10.2018, 09:58

Hallo
der Regler ist nach Typenschild für Leerlaufdrehzahl 500 und Abregeldrehzahl 3000 U/min ausgerüstet
richtig muss es heißen, der Regler ist so eingestellt, der Regler kann durchaus mehr. Der Zusatz 750 besagt, dass hier die Feststelldrehzahl 1500U/min eingestellt ist. Was der Regler wirklich kann, kann man anhand dervollständigen Angaben auf dem Typenschild ermitteln, wozu man allerdings die Boschtypenblätter braucht, da die hier niemand hat, ist die Frage nach dem Typenschild obsolet. Dass eine PES4A50 mit RSV-Regler verbaut ist, erkennt man schon am ersten Bild.
So wie ich das erkenne ist dein Regler mit Abstellwelle, dann wird der Hebel im Leerlauf auf den Anschlag gefahren und abgestellt mit dem unteren Hebel. Am Gehäuse ist für die Enddrehzahl eine einstellbare Anschlagschraube, an welcher der Hebel anschlägt.
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2019
Moderator & Förderer 2019
 
Beiträge: 10874
Bilder: 171
Registriert: 20.07.2002, 17:54
Has thanked: 30 times
Been thanked: 244 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon mhame » 18.10.2018, 19:13

Um welchen RSV250 Regler handelt es sich genau? Ich hätte da einige TDVs.

Markus
Dateianhänge
RSV.jpg
Benutzeravatar
mhame
Senior Member
Senior Member
 
Beiträge: 5616
Registriert: 27.03.2007, 14:52
Has thanked: 21 times
Been thanked: 282 times
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon tjebbe » 18.10.2018, 20:46

Hallo Peter.
Ich habe de selde ESP an meine 636 im Unimog 401 auch mit RSV 250 regler
Komt auch von ein stromaggregat.
1ste : die öl die achter den deckel sitst ist normal , die pumpe werd unter öldruck gesmierd.
da sitst ein kleine leitung von ausgang filter nach pumpe , die dichtung um die aandrijfachse mist, so das die öl zuruck nach carter geht.
2de : Die höhe öldruck habe ich auch , hab mal das uberdruckventil gepruft ob die kugel auch fest sitst , ist nicht so. Gibt weiter kein probleem , muss allein bei warm fahren nicht zu viel gas geben anders geht meter nach 10 bar. Als motor warm ist druck 6 oder 7 bar.
3de : Bei dich sitst de motor in ein boot und dan macht das nichts aus. Du gebst gas mit ein handle und nicht mit der fuss.
Ins unimog ist das nicht shön fahren , das geht zu schwer, Ich habe ein leichter fliehkracht gewicht und schwachere regel feder in lassen setzen .Ein und ander war so gebouwd um die swingung von drehzahl so klein möglich zu halten.
4de: Bei mir geb ich gas mit obenste handle und stop ich auch mit. Dar ist keine underste handle.

Vielen gruss Tjebbe
Benutzeravatar
tjebbe
Junior Member
Junior Member
 
Beiträge: 16
Registriert: 18.01.2010, 19:06
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: OM 636 Einspritzpumpe

Beitragvon Westerly » 11.05.2019, 14:33

Hi!

Entschuldigt meine verspätete Antwort ich bin zwischenzeitlich wieder nach Hause gefahren und jetzt erst wieder auf dem Boot.

Also Motor dreht normal hoch es war die unterste Schraube um den Drehzahlbegrenzer höher zu stellen. Momentan ist jetzt der Gaszug der limitierende Faktor. Was wäre denn eine sichere Höchstdrehzahl die der Motor problemlos dauerhaft weg steckt?

Zwischenzeitlich hat sich ein erneutes Problem ergeben. Motor lief vollkommen problemlos mehrere Stunden und ich habe ihn dann für ca. 15 Minuten aus und dann wieder an gemacht und er hat kein Gas mehr an genommen. Er lief ganz normal im Stand aber wollte absolut kein Gas annehmen. Mein verdacht war, dass die Fliehkraftgewichte stecken geblieben sind was sich auch bestätigte als ich den Motor neu gestartet hatte. Danach war alles wie gehabt. Jetzt fürchte ich, dass mir eventuell die Pumpe hopps geht, eventuell aufgrund der Problematik mit der Schmierung. Die Pumpe ist ja quasi neu aber ich konnte bis jetzt nicht raus finden wie ich den Ölstand der Pumpe kontrollieren soll. Es gibt meiner Ansicht nach weder das bekannte "Sauschwänzel" noch einen Ölpeilstab?! Hat hier eventuell jemand den RSV250 und kann etwas dazu sagen?

Öldruck bewegt sich aktuell bei 9-9,5 Bar wenn er kalt ist und 8 Bar wenn er warm ist. Beides unter Last bei rund 1.500U/Min. Im Stand hat er wenn er warm ist so 6,5 Bar wenn ich das richtig im Kopf habe. Die Messwerte haben mir 3 verschiedene Sensoren auf 2 verschiedenen Instrumenten geliefert daher neige ich dazu den Werten glauben zu schenken. Öl läuft 20W50 da drinnen.



Grüße
Benutzeravatar
Westerly
Junior Member
Junior Member
 
Beiträge: 6
Registriert: 28.06.2018, 21:56
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Nächste

Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste