Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderator: stephan

#557309
Guten Abend
Ich habe einen u1300l. Seit kurzem funktioniert der Drehzahlmesser nur noch wenn das Lüftergebläse eingeschaltet ist. Auf Lüfterstufe eins springt er etwas, auf Stufe zwei zeigt er die Drehzahl ordentlich an.
Jemand ne Idee wo ich suchen könnte?
Stecker hab ich geprüft, scheint zu passen.

Vielen Dank

Alex
#557340
Hallo Alex,
bei so extremen Effekten, die schlagartig einsetzten fällt mir immer sofort eine unterbrochene Masse - Verbindung ein. Dadurch sucht sich dann der geschädigte Verbraucher über einen anderen Pfad sein Masse, z. B. über einen geschalteten Verbraucher. Geht denn noch die Beleuchtung des Drehzahlmessers?
Christoph
#557441
Moin,

meines Wissens gibt es bei dem Kombiinstrument des U435 immer wieder mal
Alterungsprobs mit dem zentralen Masseknoten und der Verteilung auf der Platine.
Wegen der unterschiedlichen Leistungsaufnahmen
kann durchaus die Beleuchtung tadellos funktionieren,
der Drehzähler aber nicht unbedingt.

Gut Mog! Justus.
#557511
Hallo
der Drehzahlmesser hat insgesamt 4 Anschlüsse, Spannung +12/24V, Masse (-) , Signal W von der Lima und separat die Beleuchtung.
wenn man den Schaltplan in die Hand nimmt, dürfte das einfach zu erkennen sein, inclusives des zentralen Massepunktes.

MagMog hat geschrieben: von ein paar Monaten das Prob, einschließlich verschiedener Reparaturmöglichkeiten, besprochen.
das Masse-Thema an Tank-, Temperatur- und Öldruckanzeige wird hier in der UCom immer wieder neu diskutiert, hilft aber in dem Falle nicht weiter.
Der Drehzahlmesser arbeitet nicht nach dem Spannungsteilerprinzip, da hilft auch nicht die interne Massebrücke eines Spannungsteilers nachzulöten, wenn du sie findest kannst du gerne mal den Lötkolben dranhalten, hier mal das Innenleben
DZM_2.jpg
DZM_2.jpg (1.02 MiB) 239 mal betrachtet
DZM_1.jpg
DZM_1.jpg (892.04 KiB) 239 mal betrachtet
Im übrigen hat Thomas seinen Fehler auf seiner Web-Seite ausführlich beschrieben, was aber wie schon gesagt leider nicht weiterhilft.
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
#557513
Moin,

wenn der Drehzahlmesser nur noch funktioniert wenn das Lüftergebläse eingeschaltet ist,
und er auf Lüfterstufe eins etwas springt , auf Stufe zwei jedoch die Drehzahl ordentlich anzeigt,
kommt bei Stufe eins zu wenig Spannung am Drehzähler an.
Also müssen Drehzähler und Lüfter in Reihe geschaltet sein.
Da würde ich als erstes nach Fehlern in den Massekontakten suchen.

Gut Mog! Justus.
Rockinger 227 Ausbau

Hallo Thomas! Was hältst du von der Mögl[…]

Hallo Helmut, genau diesen Verdacht hatte ich, des[…]

:arrow: Wochensonderangebot 2021 KW 49: 30% Raba[…]

Hallo, da stimme ich Helmut zu. Nur die Berechnun[…]