Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Spezial-Forum zur Unimog-Baureihe U 404 S.

Moderatoren: stephan, krahola

#561075
Hallo Zusammen,
ich hab mir vor 2 Jahren einen Unimog 404s gekauft.
Letztes Jahr ist der orginal Zündverteiler durchgebrant. Ich habe ihn durch einen kontaktlosen Verteiler ersetzen lassen (+neue Zündkernen).
Anfänglich lief der Mog super. Aber in den letzen Monaten habe ich immer wieder Probleme.
Er hat manchmal Fehlzündungen (mal bei niedriger Drehzahl, mal im hohen Drehzahlbereich) Ich hab die Zündung etwas nachgestellt, seither besser aber nicht perfekt.
Auserdem musste ich feststellen das Zylinder 2 und 6 immer wieder aussetzten-->nach Prüfung der Zyndkerze zeigte sich das 6 komplett defekt ist und 2 total verrust.
Nach erneutem wechsel aller kerzen hatte ich jetzt ein paar Wochen ruhe.
Heute allerdings lief der Motor wieder unsauber-->Zyndkerze 6 feucht und komplett schwarz, 2 nur verrust

An was kann das liegen?
Mein Landmaschinenmechaniker und eine Unimogwerkstatt in der nähe machen nur Diesel Fahrzeuge.
Die Werkstatt die die neue Zündung eingebaut hat, hat auf Wochen keine Zeit und kostet viel Geld.

Vielleicht hat mir ja von euch jemand einen Tipp was ich prüfen, testen oder umstellen kann...?

Danke schon mal
#561083
Hallo Kevin,

ich pflichte Alex bei. Der erste Schritt wäre für mich, die Zündkabel zu ersetzen. Zündkabel sind, häufig vernachlässigte, Verschleißteile.

Auch das Schadensbild würde passen. Zylinder zwei und sechs zünden offensichtlich unsauber, daher die schlechte Verbrennung und der Ruß auf der Zündkerze beziehungsweise die Spritrückstände.

Solltest du, wie auch Alex schon fragt, noch die militärische Zündanlage fahren, könntest du dir überlegen dein Mog auf eine zivile Zündung umzubauen. Die Teile dafür wären dann in Zukunft einfacher zu besorgen und noch dazu um ein vielfaches günstiger. Auch die Arbeit daran ist einfacher, beispielsweise brauchst du kein Adapterkabel für eine Stroboskoplampe etc.

Grüße aus der Pfalz

Olli
Verzweifelt dreht der schicke SUV um: "Hier geht es nicht weiter" - der verdellerte Unimog schaut ihn irritiert an.
#561084
Eine Zusatzinformation wäre noch interessant. Die anderen Zündkerzen hast du ebenfalls überprüft? die anderen Kerzen sind sauber?
Wenn alle Zündkerzen verschmutzt sind, könnte das an einem schlechten Mischungsverhältnis liegen.
Verzweifelt dreht der schicke SUV um: "Hier geht es nicht weiter" - der verdellerte Unimog schaut ihn irritiert an.
#561091
Guuden,

ich habe auch das Zündgeschirr in Verdacht. Durchgeschlagen Isolation bei der geschirmten
Version sind bei dem Alter gut möglich, besonders wenn Du jetzt eine höhere Zündspannung hast.
Bei Graphitseelen gibt es leicht mal Brüche. Welchen kontaktlosen Verteiler hast Du jetzt verbaut?
Wurde die Zündspule und die weiter Umgebung auch umgestrickt?

Gut 404! Justus.
#561093
Hallo Kevin (ist doch richtig, oder)
Da möchte ich mich nach den guten Kommentaren meiner Vorschreiber mit der für mich üblichen Art, erstmal einer Frage, auch zu Wort melden.

Du schreibst, Dein alter Zündverteiler ist "durchgebrannt" Was müssen wir uns darunter vorstellen.
Dann schreibst du das ein neuer kontaktloser Verteiler eingebaut wurde.

Was meinst Du den jetzt genau, was wurde genau getauscht. Der gesamte sogenannte Zündverteiler hat im Prinzip zwei Aufgaben.
1. Wie der Name sagt, den Zündstrom an die jeweils richtige Zündkerze weiter zu leiten. Dies macht der Verteilerfinger mit den Kontakten an der Verteilerkappe (Die eigentliche Verteilerfunktion).
2. Den Zündzeitpunkt bestimmen, dies macht der Unterbrecherkontakt oder gegebenfalls eine Kontaktlosesensorelektronik.
Wurde also bei dir alles gewechselt oder nur der Unterbrecherkontakt?
Was wurde eingebaut, genaue Benennung des Types?
Was für Kerzen wurden eingebaut, genaue Benennung des Types?
Die Kabel wurden schon angesprochen.
Bitte bedenke immer, wir können nicht sehen und wissen, was Du vor augen hast und für Dich vielleicht selbstverständlich ist.
Haltet Abstand, lasst Euch impfen und bleibt gesund
Bis dene
Gruß
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Termine
#561102
Hi Zusammen,

vielen Dank für die Rückmeldungen. Ich bin neu im Forum, also seht es mir nach wenn die ein oder andere Info fehlt.
-->Fragt einfach was ihr wissen wollt ;)

Mein Name ist Kevin aus der nähe von Ulm.
Der Unimog ist Bj 1964 mit einem M180-2-U (Motornummer 180928) Benzinmotor.
Beim tausch der Zündanlage wurde die Militärvariante komplett ausgebaut und auf zivil umgerüstet.
-->Wandler 12V, Neue Zündspule, neue Kabel, neue Zündverteiler+Kappe
Verbaut wurde eine Anlage von 123Ignition "Old Merc" Beru VK102IE

Zündkerzen sind Bosch R6 WR7DC

Die Zündkabel habe ich sogar zusätzlich mit einem Wellrohr abgeschirmt, da ich das mit dem Durchschlagen schon gehört habe.

Zündreienfolge:153624

@BunterWurstsalat : Mischverhältniss-->meinst du es ist eher ein Vergaserproblem bzw. ein Thema der Einlassventile?
Die anderen Zündkerzen hab ich mir gerade noch angeschaut. Nur ganz leichte Russpuren/schwarze Verfärbung (was meiner Meinung nach bei solch einem Motor normal ist). Bei Zündkerze 6 war aber eine richtige Kruste zu sehen, die auch das Zünden verhinderte. Hab leider kein Foto gemacht, kann ich aber evtl nach dem nächsten Testlauf machen.

@Jürgen-Fahlbusch : Der alte Verteiler ist innen komplett verschmort (Aussage meiner Werksatt)

gruß kevin
#561112
Hallo Kevin,

so kommen wir doch langsam weiter. :-))

Allerdings kann ich mit der Bezeichnung "123Ignition "Old Merc" Beru VK102IE" nicht unmittelbar etwas auf der 123ignitionshop Seite finden. Es gibt dort einen 123/MERCEDES-6-R-V-OLD Verteiler. Ich vermute den meinst Du.
Hast Du die Unterdruckverstellung an Deinem Mog?

Nach Deiner Beschreibung ist die gesamte Zündanlage ja quasi neu. Auch sind ja wohl auch moderen Zündkabel verwendet.

Wann wurde zuletzt die Ventileinstellung geprüft?
Am Vergaser selbst liegt es eher wohl nicht, der kann ja nicht nur für Zylinder 2 und 6 ein schlechteres Gemisch erstellen.
MagMog liked this
Haltet Abstand, lasst Euch impfen und bleibt gesund
Bis dene
Gruß
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Termine
#561114
Guuden,

ob überhaupt ein Zündfunke an Zyl. 2 und 6 ankommt lässt sich doch schon einmal prüfen,
da die Bedingungen im Motorbetrieb andere sind, kann bei einem Zündfunken im Test trotzdem ein Prob vorliegen.
Wenn allerdings schon beim Trockentest nichts ankommt, lässt sich gezielter suchen.

Ein Einbau neuer Zündkabel für 2 und 6 wäre auch eine einfache und günstige Möglichkeit Fehler in diesen Bereich auszuschließen.
Zu guter Letzt, ich hatte auch schon Ärger mit neuen Z-Kerzen durch Versagens unter Druck,
einmal gab ein Geselle zu, dass ihm eine Kerze beim Einbau runter gefallen ist. Resultat:
Ein kaum sichtbarer Riss im Isolierkörper. In Folge: Funkenüberschläge.

Gut 404! Justus.

PS.:
Hat mit Deinen aktuellen Prob nichts zu tun,
aber einen 24-12 V Wandler solltest Du als Ersatz immer mitführen.
Viele sind ehe nicht so prickelnd aufgebaut,
und auch bessere vertragen das Impulsverhalten
einer Zündanlage auf Dauer nicht.
(Die Ubauerrei der Zündung auf 12V sehe ich ehe nicht als der Weisheit letzte Schluss,
es gibt sicherere und günstigere Lösungen mit denen man bei 24V bleiben kann.
Öder es wird die gesamte Elektrik auf 12V umgebaut)
#561133
Guten Abend Miteinander,

@Jürgen-Fahlbusch : So wie ich das seh hast du den richtigen Verteiler rausgesucht. Ich hab nochmals geschaut, es steht keine andere Bezeichung drauf.
Wie sieht den eine Unterdruckverstellung aus und wenn ich so was hab wo müsste die sein?
Ventile wurden vom Vorbesitzer anscheinden neu eingestellt --> vor ca. 800km
Muss auch sagen anfangs lief der Mog einwandfrei aber in letzter Zeit ist irgendwie der Wurm drin.
Wie kann ich den das Ventilspiel prüfen? Ist das für einen "Motorlaien" machbar oder lieber Finger weg?

@MagMog Funken kommen auf beiden Zylindern (zumindest bei neuen Kerzen). Und das "Funkenbild" sieht auch nicht anderst aus als bei den anderen Zylindern.
Bin eigentlich davon ausgeganen das ich durch die Umrüstung mir das Problem mit Zündung einstellen etc. vom Hals schaffe, war ja aber wohl nicht der Fall.
#561135
Hallo Kevin,

wenn am Verteiler noch eine Dose angebaut ist und diese mit einem Schlauch mit dem Vergaser verbunden ist, handelt es sich um eine Unterdruckverstellung. Ansonsten hast du eine Fliehkraftverstellung. Die sitzt im Verteiler unter dem Unterbrecher.

Wenn man sich so ein altes Fahrzeug zulegt, muss man sich früher oder später auch mit der Technik auseinandersetzen. Im /8 Forum ist das Einstellen des Ventilspiels gut beschrieben. Es handelt sich um den selben Motor. Außerdem steht es auch in der Bedienungsanleitung vom Mog drin.Den Schlüssel kann man sich selber bauen. Das Durchdrehen des Motors ist beim Unimog etwas komplizierter. Du musst den 6. Gang einlegen, ein Hinterrad aufbocken und dann an diesem in Fahrtrichtung drehen.
https://www.strichacht-forum.de/knowhow ... einstellen

Aber vorher würde ich die beiden Zündkabel erneuern oder zumindest mal mit einem von einem Zylinder, der funktioniert, tauschen. Dann siehst du, ob der Fehler wandert.

Viel Spaß beim Schrauben :D
Alex
#561137
Hey,
Du schaffst das, aber einen Gzten Rat habe Ich für Dich ....

! Verlasse Dich Nie auf die Aussagen des Verkäufers ..!!!

Von wegen angeblich, Dein Mog Deine Verantwortung. Mach es selber, erstens weißt Du dann das es gemacht ist und wie es geht....
learning by doing ist unumgänglich beim 404.1...

Gruss Ralf
Viel zu spät begreifen viele die versäumten Lebensziele:
Freude, Schönheit der Natur, Gesundheit, Reisen und Kultur.
Darum, Mensch, sei zeitig weise! Höchste Zeit ist´s: Reise, reise!
Wilhelm Busch (1832-1908)
#561164
Hallo zusammen,

Danke für die Beschreibung, eine Unterdruckverstellung hab ich keine.

Das /8 Forum ist ja ein geiler Tipp! Das sollte ich hin bekommen. Bin grundsätzlich nicht so erschrocken. Hab meinem Mog schon eine neue Kipppritsche verpasst und ein Hydraulikanlage nachgerüstet. Aber beim Motor bin ich da etwas zurückhaltender-->kleine Fehler große Wirkung!!!

Was sind den die Folgen eines falschen Ventilspiels?

Muss in den nächsten Wochen eh Ölwechsel machen dann prüf ich die Ventile gleich mit...
#561166
Hallo Kevin,
prüfe nocheinmal genau mit den Leuten, die die neue Zündung eingebaut oder verkauft haben, was Du wirklich hast und benötigst.
Wie oben geschrieben steht in dem Shop, dass der neue Zündverteiler eine Unterdruckverstellung benötigt. Wenn die nicht da ist muss sie nachgerüstet werden. Sonst läuft die Zündung nicht richtig.
Generell ist Deine Annahme, das Du mit der elektronischen Zündung weniger Probleme hast richtig. Aber sie muss erst einmal richtig laufen. Soweit mir bekannt gibt es bei Ignitor auch eine spezielle Unimogversion, die vermutlich für Dich besser gewesen wäre. Die im Shop aufgeführten Zündungen sind für die PKWs und die sind eben etwas anders eingestellt als beim Mog. Da müsstest Du sonst direkt den Hersteller bzw Generalimporteur ansprechen.
Wenn das Ventilspiel nicht stimmt findet der Gemischaustausch nicht richtig statt, weil die Ventilöffnung nicht im Timing stimmt.
Den vorgeschlagenen Test mit dem tauschen der Kabel und Kerzen solltest Du machen zur Sicherheit.
Haltet Abstand, lasst Euch impfen und bleibt gesund
Bis dene
Gruß
Jürgen von der hessischen Kinzig

Bild

Truck-Trial und mehr auf unserer TeamPage
Team-FaMoS
Termine

Neuheit online kaufen Dokumente https://echterdoku[…]

Neuheit online kaufen Dokumente https://echterdoku[…]

Neuheit online kaufen Dokumente https://echterdoku[…]

Neuheit online kaufen Dokumente https://echterdoku[…]