U1400/427 Drehzahlmesser funktioniert sporadisch

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon fnadamshof » 13.07.2019, 19:50

Hallo,
bin zur Zeit bei der Fehlersuche an einem U1400/427 Bj.2001.
Der Drehzahlmesser funktioniert nur sporadisch. Ich habe die Leitungen zum DZM (Masse, Lima) bereits erneuert. Ohne Erfolg.
Gibt es eine Möglichkeit messtechnisch heraus zu finden ob DZM oder Lima defekt ist?
Gruß
Frank
Benutzeravatar
fnadamshof
Member
Member
 
Beiträge: 112
Registriert: 22.04.2003, 12:45
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:




Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon eu1700 » 13.07.2019, 22:40

Hallo Frank,
ja, mit eingeschaltetem Verbraucher z.B. Licht mit angeschlossenem Spannungsmesser fahren. Wenn die Spannung beim Ausfall des Drehzahlmessers abfällt ist der Generator defekt; oder direkt die Generatorkohlen überprüfen.
Gruß Georg
Benutzeravatar
eu1700
Member
Member
 
Beiträge: 189
Registriert: 11.03.2011, 14:13
Wohnort: Essen
Has thanked: 0 time
Been thanked: 4 times
UVC-Mitglied: 0
Unimog:

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon fnadamshof » 13.07.2019, 23:45

Hallo Georg,
ja die Kohlebürsten sind bis zum Anschlag raus. Ich werde mir einen neuen Regler besorgen.
Mal sehen ob das hilft.
Gruß
Frank
Benutzeravatar
fnadamshof
Member
Member
 
Beiträge: 112
Registriert: 22.04.2003, 12:45
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon fnadamshof » 19.08.2019, 11:30

Hallo,
hat etwas länger gedauert aber ich habe jetzt den LIMA-Regler erneuert.
Leider ohne Erfolg! :(
Gibt es eine Möglichkeit festzustellen oder zu ermessen ob der Generator oder
der Drehzahlmesser das Problem hat?
Gruß
Frank
Benutzeravatar
fnadamshof
Member
Member
 
Beiträge: 112
Registriert: 22.04.2003, 12:45
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon Helmut-Schmitz » 20.08.2019, 09:24

Hallo Frank
eu1700 hat geschrieben: mit eingeschaltetem Verbraucher z.B. Licht mit angeschlossenem Spannungsmesser fahren.
die Drehzahl wird am Windungsende der W-Spule abgegriffen, entweder du hast einen Wackler oder die ganze Lima fällt aus, dass eine einzelne Windung nur sporadisch ausfällt ist unwahrscheinlich. Hast du den Tipp von Georg denn schon mal umgesetzt?
Um das genau zu prüfen benötigst du einen Ozillograph. Dann wird statt des Reglers ein Kohlebürstenhalter mit Anschlüssen zum Anschließen von Kabel verbaut, dann kann man den Regler außerhalb messen.
Wie sieht denn der Kollektor aus?
Maach et jot äwer net ze offt
Helmut

Dieses Dokument ist auf elektronischem Weg erstellt und ohne Unterschrift gültig

Et es wie et es
Et kütt wie et kütt
Nix bliev wie et wor
Wat wellste maache
Wat soll dä Quatsch
Benutzeravatar
Helmut-Schmitz
Moderator & Förderer 2019
Moderator & Förderer 2019
 
Beiträge: 10951
Bilder: 172
Registriert: 20.07.2002, 17:54
Has thanked: 34 times
Been thanked: 249 times
UVC-Mitglied: 0
UCG-Mitglied: 4333
Unimog:

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon strahlenmog » 20.08.2019, 15:00

Hallo Frank,
hast Du nicht die Möglichkeit einen DZM von einem Kollegen "auszuleihen" oder eben wie Helmuth beschrieben hat das Signal abzugreifen?
Ich denke , dann bist Du relativ schnell fündig .
LG aus dem vollaufenden Hochrheinischen Liechtenstein (Wasserstein)
Michael
Benutzeravatar
strahlenmog
Member
Member
 
Beiträge: 122
Registriert: 06.03.2007, 18:42
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
UCG-Mitglied: 6314
Unimog: 421

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon fnadamshof » 20.08.2019, 15:18

Helmut-Schmitz hat geschrieben:Hallo Frank
eu1700 hat geschrieben: mit eingeschaltetem Verbraucher z.B. Licht mit angeschlossenem Spannungsmesser fahren.
die Drehzahl wird am Windungsende der W-Spule abgegriffen, entweder du hast einen Wackler oder die ganze Lima fällt aus, dass eine einzelne Windung nur sporadisch ausfällt ist unwahrscheinlich. Hast du den Tipp von Georg denn schon mal umgesetzt?
Um das genau zu prüfen benötigst du einen Ozillograph. Dann wird statt des Reglers ein Kohlebürstenhalter mit Anschlüssen zum Anschließen von Kabel verbaut, dann kann man den Regler außerhalb messen.
Wie sieht denn der Kollektor aus?


Ok, mit angeschlossenem Spannungsmesser bin ich noch nicht gefahren. Allerdings habe ich die Batteriespannung gemmessen, bei funktionierendem und nicht funktionierendem DZM. Da war kein Unterschied.
Der Kollektor sieht eigentl noch OK aus.
Mit dem Oszilloskoph solte sich doch das Signal an Klemme W aufzeichnen lassen.( Denke ich?)
EInen DZM von einem anderen Mog ausleihen und mal schnell umstecken wäre sicher die einfachste Lösung.
Leider habe ich hier in der Nähe keinen passenden Mog.
Ich habe den DZM jetzt mal ausgebaut, ist ja kein Problem.
Lege dann mal 24V an und ein Rechteck-Signal an W. Mal schauen ob er sich "meldet".
Naja, je nach dem wie es die Zeit zulässt werde ich mal weiter suchen.

Gruß
Frank
Benutzeravatar
fnadamshof
Member
Member
 
Beiträge: 112
Registriert: 22.04.2003, 12:45
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:

Re: U1400/427 Drehzahlmesser funktioniert sporadisch

Beitragvon fnadamshof » 06.09.2019, 13:52

Hallo,
ich wollte abschließend über die Fehlerursache berichten.
Das W Signal war OK. Also konnte es nur noch der DZM selbst sein.
Nun habe ich ihn geöffnet und nach kurzer Suche konnte ich eine kalte
Lötstelle finden ( Bild ). Nachdem sie nachgelötet ist läuft nun wieder alles
ohne Probleme. :party
Gruß
Frank
Dateianhänge
IMG_20190906_132741.jpg
Benutzeravatar
fnadamshof
Member
Member
 
Beiträge: 112
Registriert: 22.04.2003, 12:45
Has thanked: 0 time
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:


Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron