Zündung Motorleistung

Spezial-Forum zur Unimog-Baureihe U 404 S.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

Zündung Motorleistung

Beitragvon 404s » 08.07.2003, 23:28

Hallo, ich habe jetzt alles mit zivilen Material umgerüstet.
Da hatte ich leider noch keine bessere Leistung.Mein Motor brummelt noch immer.
Dann hatte ich die Zündung neu eingestellt, Oelbadluftfilter gereinigt, noch immer kein Erfolg.
Als nächstes habe ich einen neuen Vergaser eingebaut (Ersatzvergaser).
Kleiner Erfolg Motor läuft besser und lässt sich durch die Einstellschrauben wieder regulieren.
Trotzdem Läuft mein Motor im stand noch nicht sehr rund und unter Last eher wie ein Traktor.
Mein Verteiler ist auf Früh eingestellt. Kann der Unterbrecher evt. defekt sein?
Oder hat noch einer einen Verteilerfuß zum schmalen Preis, kann auch zivil sein. Für 2,2 Liter
Gruß Tilo :o
404s
Junior Member
Junior Member
 
Beiträge: 27
Registriert: 18.06.2003, 20:33
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:




Zündung Motorleistung

Beitragvon ulli » 09.07.2003, 00:08

Hallo Tilo,
wie schmal ist denn schmal?
Ich habe noch 2 mil. und einen ziv. Verteiler für den M180 liegen, alle komplett.
Mail mich einfach mal an:
ulli(at)handorf.net - die Klammern natürlich weglassen und dazwischen das übliche Zeichen
Hast du die Zündung statisch oder mit Stoboskoplampe eingestellt?
Gruß aus der Lüneburger Heide
Ulli

Tel. 0177 310 62 10
bitte keine PMs, nur Email: username@handorf.net
zur Erinnerung an meinen Sohn Oliver
Benutzeravatar
ulli
Moderator
Moderator
 
Beiträge: 4839
Registriert: 28.10.2003, 14:23
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Zündung Motorleistung

Beitragvon Götz » 09.07.2003, 08:12

Hi Tilo,

zu einer gut eingestellten Zündung gehören folgende Dinge:

1. richtiger Schließwinkel
2. richtiger Zündzeitpunkt (mit Stroboskop)
3. gute Kerzen
4. gut eingestellter Vergaser
5. gut eingestellte Ventile
6. gute Motorkompression (am besten auf allen Zylinder gleich gut max. Abweichung 1 bar)

und zu letzt, was ich leider auch erst mit viel Aufwand analysieren durfte, richtige Steuerzeiten der Nockenwelle.
Ich habe vor kurzem erst die Steuerkette wechseln müssen, weil der Motor einfach nicht richtig \"RUND\" laufen wollte.

Folgende visuelle Verfahrensweise:

Nockenwelle auf OT des 1. Zylinders stellen. Von hinten am Nockenwellenkettenrad ist eine Kerbe zu sehen, diese Kerbe muß Deckungsgleich mit der Kerbe am Nockenwellenlager sein.
Bei gespannter Kette sollte an der Kurbelwelle die 0° des OT angezeigt werden. Bei einer Steuerkettenlängung geht die Anzeige Richtung \"Vor OT\" (Spätzündung). Bei mir waren das größer 6°.

Es gibt in Wartungshandbücher für die MB 6 Zylindermotoren auch Meßvorschriften, benötigen aber Meßuhren.
Gruß Götz
aus Altlandsberg UCG 5956
Membership No: 663 The Old Wheelers Club of Namibia
Benutzeravatar
Götz
Senior Member
Senior Member
 
Beiträge: 1591
Registriert: 01.03.2003, 14:32
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Zündung Motorleistung

Beitragvon Torsten Pohl » 09.07.2003, 22:27

Meß ma die Kompression das komt mir leider bekannt vor.
Vermute Auslaßventil weggebrannt oder zumindest massiv beschädigt.

Tschau Torsten
www.doc404.de

Meine kleine Hp zum 404 und seinen Verwandten,einige Spezialtäten aus meiner Hexenküche und einiges mehr folgt, schaut ab und zu mal rein!!
Benutzeravatar
Torsten Pohl
Moderator
Moderator
 
Beiträge: 3045
Registriert: 16.08.2002, 19:28
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Zündung Motorleistung

Beitragvon Götz » 11.07.2003, 08:41

Hi Tilo,

Torsten hat inhaltlich darauf hingewiesen, daß manchmal nur ein Zylinder dir großen Kummer bereiten kann, diesen findest du am besten bei einer Kontrolle des Kerzengesichtes. Als Mog ordenlich warm fahren (mindestens 20km) und dann die Kerzen kontrollieren. Nach dem warm fahren kannst du dann auch gleich die Kompression messen (hast die kerze ja bereits raus :D )
Gruß Götz
aus Altlandsberg UCG 5956
Membership No: 663 The Old Wheelers Club of Namibia
Benutzeravatar
Götz
Senior Member
Senior Member
 
Beiträge: 1591
Registriert: 01.03.2003, 14:32
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Zündung Motorleistung

Beitragvon 404s » 13.07.2003, 19:38

Hallo an alle, nochmal\'s danke, endlich läuft mein Mog wieder und hat er gute Leistung.
Danke an Ulli für die promte Abwicklung mit dem Verteiler. Der andere war ausgeschlagen.
Der Tip mit den Kabeln vom Fritz war genau richtig.
Ob Beru mit 4 Elektroden oder die Bosch W7DC, konnte ich keinen Unterschied feststellen.
Also bleibt in Zukunft die Billigere Lösung.
Danke
404s
Junior Member
Junior Member
 
Beiträge: 27
Registriert: 18.06.2003, 20:33
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Zündung Motorleistung

Beitragvon ulli » 13.07.2003, 21:50

Hallo Tilo,
\"da nich für\" wie der Hamburger sagt.
Freut mich, dass deine Zündung jetzt \"funkt\".
Gruß aus der Lüneburger Heide
Ulli

Tel. 0177 310 62 10
bitte keine PMs, nur Email: username@handorf.net
zur Erinnerung an meinen Sohn Oliver
Benutzeravatar
ulli
Moderator
Moderator
 
Beiträge: 4839
Registriert: 28.10.2003, 14:23
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:


Zurück zu Unimog 404 S-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste