Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Die meistgestellten Fragen rund um Unimog/MBtrac werden von Experten beantwortet.

Moderator: Helmut-Schmitz

#367213
Hallo zusammen,

der Anfang ist gemacht. Die Operation "Getriebe" hat begonnen.

Der Patient:
Das "grosse" Getriebe eines Unimog 406.121 Baujahr 1973, ein Sechsganggetriebe mit Vorschaltgetriebe, Kriech- und Schneckengängen, umschaltbarer Zapfwelle vorne und hinten.

Die Symptome:
Keine Synchronisation mehr zwischen dem 3. und 4 Gang beim hochschalten, zwischen dem 4. und 5. Gang manchmal beim runterschalten; manchmal springt der eingelegte 3. beim Anfahren heraus.
Die vielbesagte Madenschraube fiel mir schon vor Jahren beim Getriebeölwechsel aus der unteren Abdeckung entgegen. Ferner Ölverlust an noch unbekannten Stellen.

Die Krankheit:
Im wesentlichen erkennbarer Verschleiß und Zahnausfall an den Synchronringen. Den Rest werden wir beim Öffnen des Korpus sehen.
Lange habe ich mich vor der Reparatur gedrückt. Einerseits weil ich hier so viel von den Schwierigkeiten gelesen habe, andererseits weil ich dann den Mog so lang nicht nutzen kann. Nun geht’s aber dran, und ich werde hier vom Fortschritt berichten.
In der Werkstatt habe ich schon vor Monaten eine Kranbahn reingebastelt, damit ich die Hütte kippen, die Pritsche abnehmen, und das Getriebe herausheben kann.

Nun ist das Fahrerhaus also oben, und die ersten Demontageschritte sind getan. Leitungen und Tachowelle ab, Zapfwellen sind ab, Spurstange ist los, Geberzylinder ab.

Ich hoffe während der Operation sehr auf eure Hilfe, dann wenn der Patient Probleme macht. Viel habt ihr schon geholfen, durch all die Berichte zum Thema Getriebe. Die hab ich alle mehrfach durch und sie hängen in der Garage.

Morgen geht’s weiter. Bericht folgt.

Gruss,
Rüdiger
#367283
Hallo,

die Kaffeepause nutze ich mal für einen Zwischenbericht.
Danke, Simon, für Deine Wünsche.

Also, die beiden Schubkugelgehäuse sind vom Getriebe abgeschraubt und ca. 2-3cm weggeschoben. Das Werkstatthandbuch sagt, man soll die Vorder- und Hinterachse jeweils vom Getriebe wegziehen. Das schafft wohl den nötigen (immer noch minimalen) Freiraum, um die Gelenkwellen, die innerhalb der Schubrohre verlaufen, ebenfalls vom Getriebe loszubekommen. Erst habe ich mich gefragt, weshalb ich auch noch die Achsen anheben muß, damit jeweils ein Rad freikommt. Das ist nötig, um an diesem Rad drehen zu können, so daß man nach und nach an die Schrauben kommt, die die Gelenkwellen mit dem Getriebe verbinden.

Grober Zeitaufwand bis hierhin (Einstufung Hobbyschrauber):
ca. 3 Stunden für Vorbereitungen (Fahrerhaus kippen, Leitungen und Kleinkram am Getriebe wegschrauben)
ca. 3 Stunden um die beiden Schubkugelgehäuse und Gelenkwellen vom Getriebe zu lösen.
Für die Schubkugelgehäuse braucht es verschiedene 15er Schlüssel. Die Schrauben sind extrem eng und es braucht mindestens einen möglichst kleinen, flachen 15er Ringschlüssel, und die üblichen Ring-/Gabelschlüssel.

Aus den Schubkugelgehäusen kam jeweils etwas Getriebeöl (vorne etwa ein Glas voll). Ich geh mal davon aus, das das nicht so sein sollte ???
Und noch was, an dem Abtrieb für die Zapfwellen hat es wohl früher mal einen Flansch zerrissen, der an dem Nebenabtrieb sitzt, und die hintere apfwelle mit dem Getriebe verbindet. Hier war eine Schraube ausgerissen. Falls jemand noch so einen Flansch (oder kompletten Nebenabtrieb ) hat, würde ich mich über ein Angebot freuen. Das Originalteil (der Flansch) kostet leider 240,. Euro !

Jetzt gehts weiter, bis demnächst,
Rüdiger
#367297
Hi,

Feierabend für heute. Der Brocken ist draussen.
Das, im Handbuch so lapidar beschriebende "Getriebe ausfahren" war das schwierigste, bisher. Ich musste die Hinterachse noch weiter zurückziehen, da das Schubkugelgehäuse störte. Schlimmer war aber die hintere Getriebebefestigung. Sie war total im Weg, liess sich aber bei eingebautem Getriebe nicht demontieren. Die Getriebebefestigung sieht auch anders aus, als die im WHB.
Hab ich da was verkehrt gemacht ???

Der Patient liegt nun auf dem OP-Tisch.

Nach erster Inspektion gibt es (vielleicht) folgende weitere Probleme:
1) Die beiden Eingangswellen lassen sich leicht (ca. 1mm) hin und herbewegen. Ist das normal ?
2) Die verschiebliche Kupplungsbetätigung, die auf der Eingangswelle des Getriebes rutscht, hat Riefen.
Wäre nett, wenn Ihr mir da weiterhelft.

Nachfolgend noch ein paar Fotos.

Gruss, Rüdiger
Dateianhänge:
P1144178.JPG
P1144178.JPG (61.31 KiB) 8071 mal betrachtet
#367310
Hi!

Hast Du die Getriebehalterung beim Ausbau drangelassen oder später abgeschraubt? Bei meinem 67er 406.120 ( hat noch das "alte" Getriebe ) ging das Getriebe nach lösen der 3 M14/16er Schrauben und anheben so vorbei, allerdings hatten wir die Achsen weit zurückgezogen (Kettenzüge )

Den Flansch würde ich schweissen(lassen)und neu bohren, die Kraftübertragung erfolgt über die 4 Nuten im Flansch, und die sehen ja noch gut aus.

Die Kupplungsbetätigung hat sich wohl anstelle des Lagers mitgedreht, die Riefen sind aber nicht weiter tragisch. Mach die Lager in der Betätigung und der Schwungscheibe neu und kontrolliere die Kupplung gleich mit ;), ich habs bereut und durfte desshalb gleich noch den Motor ausbauen :)

Die Lager gibt es für wenig Geld im Zubehör.

Spiel an den Wellen ist Axial oder Radial?

Grüße,

Klaus
#367389
Hallo Rüdiger,
toll wenn man sich neben der vielen Arbeit auch noch die Zeit nimmt, das ganze für die Community zu dokumentieren. Danke.
Was mich noch interessiert, was für einen Kran hast du und was für eine Kranbahn? Ich bin auch am überlegen meinen Flaschenzug nicht fix an irgendwelchen Balken festzumachen, sondern eine Kranbahn einzubauen.
Falls du noch Zeit hast neben dem Getriebe...
Viel Erfolg bei deinen Arbeiten
Peter
#367397
Hallo,
auch euch danke für die Wünsche.
Klaus, den Getriebehalter habe ich erst rausbekommen, als das Getriebe schon heraus war. Vorher konnte ich den Halter nur etwas drehen. Ich werd den Halter jetzt entrosten, dann muss er vor dem Getriebe wieder rein.
Mit dem Flansch, das ist eine gute Idee. Ich versuche mal, ihn zu schweißen und ein neues Gewinde reinzuschneiden. Das mit der Kraftübertragung über die Nuten leuchtet mir ein.

Das Spiel an den Eingangswellen ist radial. Die Wellen lassen sich etwa +- 1mm bewegen. Ist das noch im Toleranzbereich ?

Peter, bei der Kranbahn handelt es sich um eine Eigenkonstuktion aus Doppel-T-Trägern. Es gibt sowas fertig zu kaufen (z.B. KBK von Demag), allerdings unerschwinglich teuer. Ich mach mal ein Foto.

Nun gehts weiter,
Gruß, Rüdiger
#367404
Hallo

Viel Erfolg für dein Projekt.
Danke für Deine Mühe mit dem Beitrag und den Fotos.

Hab noch Teile für diese Getriebetyp.
Aber leider keinen Flansch.
Meine Getriebewellen haben auch ein großes Axialspiel.
Ob das in der Toleranz ist kann ich nicht sagen. aber mein Getriebe funktioniert.

Gruß aus dem Schönbuch
Eberhard
#367429
Hi,
so wie es aussieht, zieht sich das Projekt länger hin. Ihr dürft euch also schon auf das Februar-Bild freuen.

Heute hatte ich nicht soviel Zeit. Es wurde alles rund ums Getriebe abgebaut, also der Nebenabtrieb, die Schaltplatten und Hebelwerke. Mit der Demontage vom Vorschaltgetriebe habe ich angefangen. Sehr gemein sind die beiden versteckten Schrauben IM Hauptgetriebe, die ebenfalls das Vorschaltgetriebe befestigen.
Laut WHB muss ich noch auf der Eingangsseite des VG-Getriebe etliches abschrauben, um es vom HG wegziehen zu können.
Das kommt morgen an die Reihe.

Nachfolgend erste Innenansichten. So meiner Meinung nach ist nur ein Synchronring wirklich hinüber.

Gruss, Rüdiger
Dateianhänge:
Ãœberblick HG
Ãœberblick HG
P1154190.JPG (76.7 KiB) 7689 mal betrachtet
Ãœberblick VG
Ãœberblick VG
P1154192.JPG (64.47 KiB) 7689 mal betrachtet
P1154193.JPG
P1154193.JPG (49.02 KiB) 7689 mal betrachtet
  • 1
  • 2
  • 3
  • 4
  • 5
  • 11

Hallo Helmut Danke für die Info, jetzt ist e[…]

Hallo Roland, guter Tipp. Nein, ganz herausnehmen[…]

Verehrte Kollegen, biete hier einen Hydrauliktank […]

Werte Kollegen, biete hier eine Hydraulikpumpe P 5[…]