Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderator: stephan

#574993
Hallo zusammen,
ich versuche derzeit die Frontscheibe meines 411er cabrios mit hoher Scheibe herzurichten.

dazu lasse ich nun schon seit wochen rostlöser in den Verschluss laufen um die scheibe klappen bzw den mechanismus zu zerlegen, aber es tut sich nix...

als Lösungsversuche habe ich eine passende Schraube durch den Hut gesteckt und in Richtung der Achse in die Vertiefung gesteckt. Dann mit leichten bis mittleren schlägen auf die schraube/durchschlag um dem Hut einen Drehimpuls linksherum zu geben.

ist das die richtige vorgehensweise?
falls nicht wie gehts richtig :D

In der Betriebsanleitung steht die knebelschrauben bzw neuerdings griffknopf (hut) lösen... leider werde ich daraus nicht schlau und würde mich über Tipps zum lösen und bilder der Einzelteile freuen😇

Weiterhin brauche ich neue Frontscheibendichtungen... die sind allerdings bei Mogparts ausverkauft... welche Bezugsquelle könnt ihr da empfehlen?

Viele Grüße, Nils
#574995
Hallo Nils

tatsächlich ist diese Hutschraube nichts anderes als eben eine Schraube. Also wird sie bei Dir vermutlich innen ein wenig fest gegammelt.
Zum Lösen habe ich einen Öl Filterbandschlüssel verwendet, Daduch wurde der "Hut" nicht beim kräftigen Löseversuch über dir Löcher deformiert. Wenn mehr Kraft benötigt wird muss ein passender Hakenschlüssel ran.
#574998
Hallo Jürgen,
Den ölfilter Schlüssel werde ich auch mal noch probieren.

Demnach dreht sich der Hut als Mutter um eine feste schraube /gewindestange am scheibenRahmen oder?
D.h. wie Wolfgang in der Antwort im anderen Posting meinte mit heiß machen sollte sich das teil zum lösen bewegen lassen.

Danke Wolfgang :party
Ich war mir zu 95 % sicher dass ich das schon mal gefragt hatte aber der post tauchte bei meinen Suchen fragennicht mehrauf :D ... und deinen tipp von damals mit dem durchschlag / schraube hatte ich bei den jetzigen Lösungsversuchen angewandt. Bisher leider ohne Erfolg.... aber ich werde es nun nochmal mit der Kombination aus durchschlag und ölfilterschlüssel probieren. Und wenn das nicht hilft auf den brenner zurückgreifen :kerze1

Bis hierhin schon mal vielen Dank

PS: danke für den Tipp bei ebay direkt der erste Treffer passt

Viele Grüße, Nils
#575020
Hallo Nils,

genau, der Hut ist eine Hutmutter eine Schraube, Gewinde ist im Scheibenrahmen fest eingeschweißt.
In der Mutter/Hülse sind Sacklöcher gebohrt so das ein Durchtreiber innen und außen eine Führung hat (Nicht nur vorne im Hut geführt ist)
Durch Wärme Behandlung müsste sich die Mutter lösen lassen.

Gruß
Wolfgang
#575072
Hallo ihr beiden und auch alle anderen,
In Ermangelung eines hakenschlüssels und da mein ölfilterschlüssel nicht weit genug zu geht habe ich die Schrauben/durchtreiber Variante gewählt.
Dazu habe ich eine Schraube genommen die etwa 2 cm über den Hut hinaus steht. Dann ausdauernd mit einem kleinen Fäustel geklöppelt und im Wechsel die schraube geprellt und von beiden Seiten gelöst.

Bei mir sehen Mutter und Bolzen doch erheblich ranziger aus als bei Wolfgang :D
Aber nach dem nachschneiden der Gewinde lassen sich beide seiten nun easy auf und ab schrauben :party

Das dichtungsgummi ist mittlerweile auch gekommen nochmal danke für den Tipp @Imkermog :danke

Nun geht's an den nächsten Schritt den oberen Rahmenteil abnehmen...
Dazu habe ich die 6 Schrauben gelöst (jeweils 2 links & rechts außen sowie am mittelsteg innen und außen)
Aber der Rahmen will sich noch nicht ansatzweise öffnen...
Habe in einem anderen Post gelesen dass mit holzkeilen von unten gegen den Rahmen geklöppelt werden soll...
Und zum ziehen der scheiben von @Jürgen-Fahlbusch holz bretter mit schraubzwingen auf/an der Scheibe befestigt wurden um diese zu ziehen...

Falls ihr der Vorgehensweise (keile und zwingengriffe) noch weitere Tipps habt freue ich mich auf eine Antwort von euch :party
Ansonsten werde ich hoffentlich demnächst doe nächste Erfolgsmeldung bringen können :D

Viele Grüße aus hambach, nils
Dateianhänge:
20240412_100531.jpg
20240412_100531.jpg (849.64 KiB) 1495 mal betrachtet
20240412_090838.jpg
20240412_090838.jpg (663.36 KiB) 1495 mal betrachtet
#575074
Hallo Nils,
wenn Du alle Schraubverbindungen gelöst hast hängt der Rahmen nur noch mit den Gummis an den Scheiben.'
Also vorsichtig den Rahmen herunterklopfen um die Scheiben zu erhalten.
#575083
Hallo zusammen,

@Jürgen-Fahlbusch
20240413_141112.jpg
20240413_141112.jpg (1.07 MiB) 1213 mal betrachtet
das sind die Teile, die mir entgegen kommen sind... fehlt da noch etwas?

Ansonsten habe ich mit nem hartholzklotz (6x6x20cm esskastanie) und gummihammer den Rahmen vorsichtig links und rechts sowie innen und außen losgeklöppelt

Zum ausziehen der Scheibe habe ich viel flutschi und 2 fenster Heber genommen.
20240413_140531.jpg
20240413_140531.jpg (564.06 KiB) 1213 mal betrachtet
Waren zu 2. um den Rahmen unten zu halten und die Scheiben nach oben raus zu ziehen... am Knubbel an dem das Verdeck angeschlagen wird etwas zur Seite gezogen um der Scheibe das raus kommen zu erleichtern...

Nu wird alles außen entlackt und hübsch gemacht innen will ich mit orvatrol und Fett konservieren nachdem die losen rostplatten raus gekratzt sind...
Strahlen wäre besser aber dazu habe ich leider keine Möglichkeiten


@Kasprikie
Danke das Video schau ich mir mal an... der macht das teil schon ziemlich geil wieder flott.

Viele Grüße aus hambach, nils
#575125
Hallo Jürgen,
Heißt das für mich ich muss jetzt "aufpassen" dass ich die beiden teile beim lösen nicht verliere?
Oder gibt es noch weitere Einschränkungen in der Funktion?

Die Muttern bzw der Fehler ist auf fahrer und Beifahrer Seite gleich...
Daher bin ich vom üblichen Verschleiß ausgegangen :D

Viele Grüße aus hambach, nils
#575128
Hallo Nils,

ich glaube, dass Du nur eine Komforteinschränkung hast hauptsächich beim der Lösen der Scheibe.
Wenn die mittlere Sicherungsplatte an der Mutter fest ist, wird sie beim Lösen aus den Regelbolzen gezogen.
In Deinem Fall musst Du sie jetzt anderweitig herausziehen, was aber ja bereits funktioniert hast. Wenn Du das jetzt regelmäßig machst wird es auch nicht festrotten.
Wenn die Platte richtig eingesetzt ist und die Mutterrichtig festgezogen wird ist aber die wesentliche Sicherungsfunktion gegeben.
#575308
Hallo zusammen,
Der Rahmen ist neu gelackt und die Scheiben mit dem gummi den @Imkermog empfohlen hat eingebaut.
Ich habe die Gummis am Stück belassen und erst um die scheibe geledann abgeschnitten und mit ordentlich Seife in den Rahmen gedrückt...
Dazu auf die scheiben gestützt und den letzten halben cm etwas gewippt (habe gute 100kg) falls jemand noch hilfe dimensionieren muss :lol:

Anschließend ließ sich der obere Rahmen recht gut aufsetzen nur das letzte Stück in der mitte wurde mit nem spanngurt bei gezogen um die Schrauben anzusetzen.

Nu habe ich aber dennoch eine Verständnisfrage...

Wird der frontscheibenramen nur durch die beiden äußeren hutmuttern geklemmt?
Habe beide seiten gut handwarm angezogen... aber die scheibe war nicht fest...
Die Nase der mittleren Platte passt ja "nur" in die Löcher der Halterung an der karosserie aber ist zu kurz um in den scheibenrahmen zu greifen...


Schon mal vielen dank für eure Antworten und schöne Grüße aus der Pfalz, Nils
Dateianhänge:
20240425_183910.jpg
20240425_183910.jpg (543.32 KiB) 562 mal betrachtet
20240425_183736.jpg
20240425_183736.jpg (412.22 KiB) 562 mal betrachtet
20240425_183855.jpg
20240425_183855.jpg (512.6 KiB) 562 mal betrachtet
Kühlerfrostschutz U407 mit OM616

Hallo zusammen, Nochmal eine Rolle rückw&aum[…]

Hallo Sebastian, vielen Dank für die freundli[…]

Hallo Peter, schau Dir mal die Kraftstoffförd[…]

Markus, wie gesagt ist schon lange her. Preis wei&[…]