U406 Bj. 1969 Fragen zur Lenkung

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 05.09.2014, 18:54

Hallo zusammen,

bei unserem Unimog 406 Bj 1969 mit Trommelbremsen funktionierte die Lenkung anfangs sehr schlecht, da ein Gartenschlauch als Zulaufleitung zur Pumpe benutzt wurde. Nach Austausch durch einen passenden Schlauch und Neubefüllung der Anlage (mit Filter) ließ er sich schon besser lenken, aber noch lange nicht so gut, wie der Scheibenbremser Unimog eines Freundes. Dieser kann seinen Unimog ganz leicht mit einer Hand lenken, auch im Stand. Bei unserem Unimog muss man im Stand mit zwei Händen viel Kraft aufbringen um die Räder zu bewegen, während der Fahrt sieht dies natürlich anders aus.
Seit kurzem steht ein großer Ölfleck unter dem Lenkgetriebe, dessen Herkunft ich noch nicht ganz bestimmen konnte.
Jetzt die Frage an euch: Hängt es an der Pumpe oder eher am Getriebe?
Im Werkstatthandbuch steht, dass die Innenzahnrad-Pumpe “ZF 7633” nur bei “U800, U 800 L (Motor OM 314) verbaut wurde.
Unser Unimog besitzt jedoch einen OM352, dies würde bedeuten, dass ich eine Flügelzellen-Pumpe “ZF 7672” benötige und zur Zeit eine eingebaut sein müsste?


Welches Lenkgetriebe und welche Hydraulikpumpe muss ich kaufen, damit unser Mog auch mit einer Hand lenkbar ist? Wie erkenne ich, ob das Lenkgetriebe in unseren Trommelbremser passt und ob es schon eins der neueren ist? Wurden die Lenkungspumpen und Lenkgetriebe im Laufe derzeit geändert/verbessert ? Kann ich meine alte in Stand setzen lassen?

FG-Endummer: 010305

Ich hätte auch gerne einen Mog, den ich im Stand mit einer Hand lenken kann.
Falls jemand eine Pumpe oder ein gutes Lenkgetriebe verkaufen möchte, bitte per PN melden.

Viele Grüße
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406




Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 07.09.2014, 10:55

Hallo,

hat keiner eine Info für mich?
Welche Pumpen wurde standardmäßig im 406 verwendet? Gibt es baujahrabhängige Unterschiede?

Viele Grüße
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon Michael_Weyrich » 07.09.2014, 12:37

Hallo Florian,

im Laufe der Baujahre des 406er gab es diverse Änderungen:

Die ganz frühen 406er hatten, sofern eine Servolenkung drin war, diese an der Hydraulikanlage über einen Mengenteiler angeschlossen.
Danach kam eine eigene Pumpe, Versorgung aber immer noch aus der Hydraulikanlage (ab Endnummer 4494, da wurde dann eine Eaton-Pumpe für die Servolenkung verbaut).
Ab Endnummer 8507 gab es dann den separaten Ölbehälter für die Servolenkung.
Erst ab 1970 (Endnummer 12703) war die ZF 8058 Servolenkung Serie, vorher SA, wobei es allerdings nur recht wenige Unimog, meist aus den allerersten Baujahren gab, die keine Servolenkung hatten. Auch später gab es den 406er noch auf Wunsch (SA) ohne Servolenkung (wer auch immer sowas brauchte).
Ab Endnummer 20559 wurde dann eine ZF 8038 Servolenkung verbaut (inkl. anderer Lenkstange sowie dazugehöriger Hebel).
Auch gab es 1974 (Endnummer 24307) nochmals eine geänderte Pumpe.

Ob und inwieweit das alles Änderungen an den Lenkkräften bewirkt hat, weiß ich allerdings nicht. Auch mein 406er (Bj. 12/1970) läßt sich im Stand nicht mit dem kleinen Finger bewegen, es sind allerdings auch 405er Reifen drauf. Ich habe jetzt nicht speziell nochmal im WHB nachgeschaut, was an Änderungen oder Werten dort nochmal dokumentiert ist, können wir aber evtl. nächste Woche im Zuge des Schraubertreffs machen. Ich gehe davon aus, dass du dort auch hinkommst.

Gruß,
Michael
Meine Mogs und Anhänger:
406.121, 403.123, 435.115, KDU6000
Ehemalige Mogs:
404.115(TLF8)*, 404.114(LF8-TS)*, 416.141, 403.121, 424.126, 406.121

*) bei der Feuerwehr
Benutzeravatar
Michael_Weyrich
Senior Member
Senior Member
 
Beiträge: 3835
Registriert: 28.07.2002, 17:47
Wohnort: Herchweiler
Has thanked: 0 time
Been thanked: 59 times
UVC-Mitglied: 0
UCG-Mitglied: 3857
Unimog:

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 07.09.2014, 13:55

Hallo Michael,

danke für die schnelle Antwort.
Unser Unimog ist einfach seltsam, denn die Endnummer 0305 spricht ja für eine eigene Pumpe, Versorgung aber immer noch aus der Hydraulikanlage. Dies ist bei uns aber nicht der Fall. Er besitzt einen separaten Ölbehälter für die Servopumpe, wie bei den Unimog`s ab Endnummer 8507.

Sollten die 406er Pumpen nicht alle ca. 130 bar bringen und sich auch Trommelbremser recht leicht lenken lassen?

Leider ist auf dem Typenschild der Servopumpe nichts mehr erkennbar. Ich stelle aber trotzdem mal ein paar Bilder der Pumpe ein, vielleicht kann ja jemand was erkennen. Ein Freund meinte, es sei sehr wahrscheinlich eine ZF-EATON-Pumpe (Gerotorprinzip). In ebay wird zur Zeit eine Pumpe mit der Type Nr.: 7633955956.. angeboten, die so aussieht, wie unsere.
Auch diese sieht ähnlich aus: http://kleinanzeigen.ebay.de/anzeigen/s ... ent=ViewAd
Könnte also passen?

Bild
Bild
Bild
Bild
Bild
Bild

P.S.: Ja, nächsten Samstag sehen wir uns =)

Viele Grüße
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon Michael_Weyrich » 07.09.2014, 14:45

Hallo,

nö, passt schon. Denk dir Nullen vor die Nummern...

Endnummer 10305, Baujahr 1969, hat einen separaten Ölkreislauf mit eigenem Behälter, ist schon richtig so.

Bevor du jetzt eine Pumpe in fragwürdigem Zustand aus einem geschlachteten Mog für teuer Geld kaufst, versuche erst mal rauszufinden, woran es liegt.
Ich muss selbst mal einen Blick ins WHB werfen, da ich noch keine Probleme mit der Lenkung hatte, hab ich mich damit bis auf Öl- und Filterwechsel noch nicht beschäftigt.

Gruß,
Michael
Meine Mogs und Anhänger:
406.121, 403.123, 435.115, KDU6000
Ehemalige Mogs:
404.115(TLF8)*, 404.114(LF8-TS)*, 416.141, 403.121, 424.126, 406.121

*) bei der Feuerwehr
Benutzeravatar
Michael_Weyrich
Senior Member
Senior Member
 
Beiträge: 3835
Registriert: 28.07.2002, 17:47
Wohnort: Herchweiler
Has thanked: 0 time
Been thanked: 59 times
UVC-Mitglied: 0
UCG-Mitglied: 3857
Unimog:

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 07.09.2014, 14:52

Hallo,

ich glaube die Pumpe hat durch den geknickten Saugschlauch einen Schaden abbekommen und bringt nicht mehr ihre volle Leistung. Des Weiteren ist sie auch nicht mehr richtig dicht. Ich gehe also davon aus, dass sich der Mog mit einer "neuen" funktionsfähigen Pumpe besser lenken lässt.
Die Frage bleibt, wo man eine Pumpe herbekommt, die mir Sicherheit noch in Ordnung ist?

Ich habe noch zwei weitere Pumpen gefunden, aber man kann ja nie sagen, ob sie noch ihre volle Leistung bringen:
http://kleinanzeigen.ebay.de/anzeigen/s ... 1-223-3266
http://kleinanzeigen.ebay.de/anzeigen/s ... 0-223-3266

Viele Grüße
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 07.09.2014, 18:33

Michael_Weyrich hat geschrieben:Erst ab 1970 (Endnummer 12703) war die ZF 8058 Servolenkung Serie

Ich habe gerade im EPC bei der "Lenkhelfpumpe A 000 466 56 01" und dem "Lenkgetriebe A 406 460 01 78" nachgeschaut, dort steht "wird Serie ab Fgst.012723, war Sonderwunsch-Code 250". Dieser steht auch auf meiner Datenkarte.
Das heißt bei mir ist ZF 8058 Kugelmutter Hydrolenkung, Baumuster 766.600 bzw. 766.602 mit Lenkhilfspumpe ZF-Eaton 7633 oder ZF 7672 verbaut?

Wie kann ich jetzt noch herausfinden, ob bei mir eine ZF 7633 oder ZF 7672 Pumpe verbaut ist?
Falls eine ZF 7672 verbaut sein sollte, kann man diese problemlos durch eine ZF 7633 tauschen?

Auf den meisten Typenschilder der Lenkungspumpen, die ich bisher gesehen habe, steht immer bei Type 7633 und nicht 8058, weil es sich bei der Zahl 8058 um das Lenkgetriebe handelt?

Anbei noch ein Bild des Typenschildes vom Lenkgetriebe
Bild

Viele Grüße
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon neidhart33 » 07.09.2014, 22:17

Hallo Florian,

wir haben im unserem U406 selbiges Lenksystem verbaut wie du, nur ohne seperatem Ölbehälter.
Die Innenzahnradpumpe ist leicht selber abzudichten.
Wenn du sie zerlegst, kannst du anhand von Abnutzungsspuren an der Messingbuchse, bzw den Zahnrädern (Umlauffläche aussen) grob beurteilen, in welchem Zustand sich die Pumpe befindet. Das Kugellager und den RaWeDi sowie den Filzring würde ich jedenfalls neu einbauen und danach eine Druckmessung durchführen. Falls das nicht das gewünschte Ergebnis bringt, hast kaum Geld verloren, maximal wertvolle Zeit und man ist um eine Erkenntnis reicher.

Zumindest bei mir war das Ergebnis beim 406 und beim 411 mit Lenkunterstützung (ähnliche bzw selbe Pumpe) danach besser


Ps: Bei unserem 406 muss man am Stand auch etwas mehr kraft aufweden wie beim 424.

Schönen Sonntag Abend

Sebastian
Mit freundlichen Grüßen aus dem schönen Österreich
Sebastian

Unimog 411 BJ 1963, 406 BJ 1965, 1000 BJ 1979 und 1200 BJ 1986
Neuerwerbung: U1000 BJ 1985

UCG
8053
Benutzeravatar
neidhart33
Member
Member
 
Beiträge: 334
Registriert: 06.10.2011, 09:46
Wohnort: Rohrbach in Oberoesterreich
Has thanked: 3 times
Been thanked: 1 time
UVC-Mitglied: 0
Unimog:

Re: U406 Bj. 1969 Fragen zur Lenkung

Beitragvon calimero » 09.09.2014, 14:22

Hallo,

danke für die Antwort.

Ich habe zwei Pumpen angeboten bekommen, eine neuere von 1977 und eine ältere von 1969. Sie unterscheiden sich im Anschlussstück, also am Anschluss der Saugleitung. In unserem Mog ist die zweite (ältere Version) verbaut.
Wer kann hierzu etwas sagen? Was ist der Unterschied? Kann ich auch die neuere einbauen? Passt das vom Platz her?
1) ZF 7633 955 956 von 6.1977
Bild
2) ZF 7633 955 582 von 7.1969
Bild
Viele Grüße und Danke
Florian
Benutzeravatar
calimero
Member
Member
 
Beiträge: 357
Bilder: 7
Registriert: 15.01.2012, 13:36
Has thanked: 1 time
Been thanked: 3 times
UVC-Mitglied: 0
UCG-Mitglied: 7994
Unimog: U406


Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste