Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderator: stephan

#574397
Hallo zusammen,

da es anscheinend für die kleinen Baureihen wie den 421 nicht so viel Kranaufbauten gibt, wollte ich mal hier meine Erfahrung aufschreiben.

In Kleinanzeigen war der Kran in Holland angeboten
Screenshot_20210107-194321_eBay Kleinanzeigen_2.jpg
Screenshot_20210107-194321_eBay Kleinanzeigen_2.jpg (61 KiB) 2112 mal betrachtet
Zusätzlich habe ich die zweiteilig Zapfelle dazu gekauft.
Der Kran wurde dann per Spedition geliefert und mit einem einem Griesser Mammut H700 abgeladen ,welches gerade so funktionierte.
20210422_214122.jpg
20210422_214122.jpg (596.41 KiB) 2112 mal betrachtet
20210423_095117.jpg
20210423_095117.jpg (1.84 MiB) 2112 mal betrachtet
Da viele arbeiten erst am Unimog erledigt werden mussten ruhte das Projekt Kran erst mal
#574398
Nach dem Entrosten und wieder in Funktion bringen, konnte der Hilfsrahmen aufgebaut werden.
Dieser wird mittel 2 M27 in den Rahmenlöcher unter dem Führerhaus verschraubt
MAR01148.JPG
MAR01148.JPG (1.79 MiB) 2098 mal betrachtet
Und hinten ist er drehen auf den Federtellern befestigt

MAR01140.JPG
MAR01140.JPG (3.28 MiB) 2098 mal betrachtet
MAR01149.JPG
MAR01149.JPG (2.72 MiB) 2098 mal betrachtet
Zum Aufsatteln nutzen wir wieder unseren Griesser Lader
#574401
Verschraubt wird der Kran am Hilfsrahmen mit M24 10.9 Schrauben nach Empfehlung der Firma Hiab.
aufsatteln_1.jpg
aufsatteln_1.jpg (3.39 MiB) 2096 mal betrachtet
schrauben.jpg
schrauben.jpg (2.7 MiB) 2096 mal betrachtet
So sitzt der Kran hinter dem Führer
IMG-20240301-WA0052.jpg
IMG-20240301-WA0052.jpg (248.79 KiB) 2096 mal betrachtet


Die Hydraulik Pumpe wir nun über die Frontzapfwelle angetrieben, entgegen meiner anfänglichen Zapfwellen Erwerbung.
So kann der Kran und der Griesser Lader getrennt von einander betrieben werden
Da dieser auch als Holzspalter genutzt wird.
Wenn Interesse besteht könnte ich das auch hier zeigen.

Viele Grüße,

Falko
tomtom421 liked this
#574482
Die Hydraulikpumpe ist eine Meiller 265/1 mit 50L bei 1000rpm, welche über ein Zapfwellen Getriebe von Hylmet
mit einer Übersetzung von 2 angetrieben wird.
Der Vorteil von diesen Axialkolben Pumpen ist die Drehrichtung Unabhängigkeit.
Das Vorsatzgetriebe wurde am Frontkraftheber befestigt
20240313_181025.jpg
20240313_181025.jpg (1.89 MiB) 1805 mal betrachtet
20240313_181018.jpg
20240313_181018.jpg (2.28 MiB) 1805 mal betrachtet
Die Saugleitung wurde in 1" Rohr und 35mm Schauch umgesetzt und ist ca 2,5m lang.

Nun habe ich eine Frage an die Hydraulik Experten:
Wenn die Pumpe läuft habe ich ein Pulsen im System, kann das an einer zu langen Saugleitung liegen?
Es variiert mit der Drehzahl, also egal ob viel oder weniger Öl gefördert wird.
Oder liegt es an der Pumpe, dass ein Kolben nicht richtig arbeitet?

Viele Grüße,
Falko
#574485
Hallo,
das ist aber ein netter Kran für den 421.
Der wird ja bestimmt einiges wiegen, wird dein Mit damit zur Schiffsschaukel oder geht's evtl mit den harten Federn?

Du hast ja erwähnt, dass deine Pumpe eine Axial Kolbenpumpe ist.
Bei eigentlich allen Pumpen-Typen mit Kolben ist ein gewisses Maß an Pulsieren einfach technisch bedingt immer vorhanden. Einfach, weil die Kolben ja immer nur Stoßweise Flüssigkeit abgeben. Wobei das bei Axialpumpen schon geringer sein sollte.
Ohne jetzt Experte zu seine, lehne ich mich mal aus dem Fenster und sage jetzt einfach mal, dass alles weitere wahrscheinlich schwer ist ohne eine Quantifizierung, wie viel die Pumpe pulst.
Wenn du evtl über ein Typenschild raus-findest, wie viele Kolben deine Pumpe hat, weißt du ja wie viele Stöße es bei einer Umdrehungen geben müsste. Wenn die Zahl dazu nicht passt, wesentlich langsamer ist, könnte es eventuell ein Kolben sein, der nicht arbeitet. Auch wenn ich jetzt nicht weiß, ob so eine Pumpe nicht noch irgendwelche neuen Frequenzen bildet, die nach außen langsamer wirken. Mein Wissen in der Materie geht da auch nicht so wirklich tief.



Grüße
Sebastian
#574525
Hallo Sebastian,

ja er schaukelt schon, schweres gelände ist damit eh vorbei. Es fehlen aber noch die Stützen und dann hoffe ich, dass der Schwerpunkt nach unten kommt .

Die Ursache es Pulsens habe ich gefunden. Es war eine Undichtigkeit in der Saugleitung

Unimog mit Kran.jpg
Unimog mit Kran.jpg (4.77 MiB) 1445 mal betrachtet
Hier fehlt noch der hydraulische Ausschub

Viele Grüße,

Falko
#575077
Hallo Zusammen,

da die originalen Stützen zu sehr verrostet waren, plane ich welche von einem Atlaskran zu nehmen
stuetzen.jpg
stuetzen.jpg (2.09 MiB) 1038 mal betrachtet
diese besitzen aber kein Ventil, sodass ein extra Steuerblöck moniert wurde.
Die beiden Steuerblöcke werden nun mit einem 3 Wege Umschalthahn dem Entsprechend versorgt.
IMG-20240411-WA0001.jpg
IMG-20240411-WA0001.jpg (335.08 KiB) 1038 mal betrachtet
Weiß jemand welche Verschraubung Hiab da genommen hat?
hydraulikverschraubung_1.jpg
hydraulikverschraubung_1.jpg (1.41 MiB) 1038 mal betrachtet
von den Maßen müsste das 1/2Zoll sein mit einer Kupferdichtung und flach dichtend

Viele Grüße,

Falko
Kühlerfrostschutz U407 mit OM616

Hallo zusammen, Nochmal eine Rolle rückw&aum[…]

Hallo Sebastian, vielen Dank für die freundli[…]

Hallo Peter, schau Dir mal die Kraftstoffförd[…]

Markus, wie gesagt ist schon lange her. Preis wei&[…]