Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderator: stephan

#566530
Hallo zusammen,

Ich wollte mal ein Update geben- wenn auch etwas zeitverzögert :sorry

Helmuts Tipp mit dem ALB war gut:
Ich habe den ALB wieder zusammen gesetzt und eine Gewindestange in der alten Länge montiert (einer der Kugelköpfe war ja gebrochen). Erst war ich etwas skeptisch weil mir der Gewindestab etwas lang erschien, die Stange ließ sich nur sehr spack montieren. Auch im ALB selbst zeigt sich im montierten Zustand kaum Spiel.

Eine erste zarte Proberunde ergibt: es liegt wieder ordentlich Bremsleistung an, gleichzeitig geht die Bremse aber auch nicht mehr von selbst zu.
Und bei gelösten Handbremse rollt der Unimog doch selbst bei kaum erkennbaren Gefälle- das kannte ich noch nicht :wink:

Also ab zur HU und auf den Bremsenprüfstand. Ergebnis: bestanden! Seit Mitte November bin ich nun den ein oder anderen Kilometer gefahren, bisher ohne Probleme.
Ich hoffe, es bleibt so!

Repariert habe ich bisher nur den Gewindestab am ALB. Außerdem hatten wir ja den zuvor festsitzenden Bremskreis entlüftet.

Der Tausch der Bremsschläuche ist noch geplant, wird aber aufgrund festgerosteter Verschraubungen mit dem (zumindest teilweisen) Tausch von Bremsleitungen einhergehen.

Danke an dieser Stelle nochmal an Helmut und Jürgen für die passenden Hinweise!
#572336
Hallo zusammen,

Da ja selten ein Defekt von selbst wieder ausheilt ist für morgen der Austausch der Bremsschläuche geplant.
Beginnen wollte ich mit den beiden in der Mitte und dem einzelnen hinten, die drei sind noch Original von 1988.
Die vier vorne sind 2012 schon mal gewechselt worden und kommen daher vermutlich erst dran, wenn es bei den anderen dreien richtig gut läuft.

Mir graut "etwas" vor den ziemlich verrosteten Verschraubungen der Bremsleitungen. Hat da jemand einen guten Tipp für mich?

Ein Bördelgerät (das KS-Tools Flarefix 1) hab ich bestellt, es sollte eigentlich morgen kommen. Ich hoffe aber es nicht brauchen zu müssen :|

Viele Grüße und einen schönen Feiertag!
Rolf
#572339
Hallo Rolf,

da wird es aber höchste Zeit. Besorg dir offene Ringschlüssel in der passenden Größe. Da kannst du etwas mehr Kraft übertragen ohne den Sechskant gleich rund zu machen. Außerdem die Bördelmutter mit Wärme bzw. Kälte bearbeiten. Je nachdem ob Innen- Außengewinde.

Viel Erfolg
Alex
#572343
Hallo
Rolf21 hat geschrieben:Die vier vorne sind 2012 schon mal gewechselt worden und kommen daher vermutlich erst dran, wenn es bei den anderen dreien richtig gut läuft.
mach alle neu, fängst bis du mit der Entlüfterei jedesmal wieder von vorne an.
#572362
Guten Abend zusammen,

Hier die Rückmeldung aus der Werkstatt:

Die beiden Bremsschläuche in der Mitte (Baujahr '88) ließen sich tatsächlich ganz gut wechseln- der von Alex empfohlene offene Ringschlüssel leistete ganz gute Dienste, vermutlich hat der wiederkehrende Einsatz von WD40 an den Verschraubungen auch geholfen.

In einem der beiden Schläuche (ich meine es wäre der zu den hinteren Bremsen der Vorderachse gewesen- also die Bremsen, die immer festhingen und heiß liefen) fand sich auch ein kleinerer Fremdkörper, der den Querschnitt fast vollständig zu gesetzt hatte.
Wir wollten nun Helmuts Rat befolgen und die vier vorderen Schläuche (von 2012) ebenfalls wechseln, hier war die Verschraubung aber ziemlich widerspenstig und wir wollten unser Wechselglück erstmal nicht unnötig strapazieren. Also haben wir die erstmal drin gelassen uns wollten schauen ob der Wechsel der beiden Schläuche schon was gebracht hatte.

Beim Entlüften (mittels Pumpen am Bremspedal) dann folgende Auffälligkeit:
Beginnend (alles an der Vorderachse) links hinten entlüftet, dann rechts hinten und rechts vorne- alle drei in Ordnung, Luft ist raus, es kommt klare, neue Bremsflüssigkeit. Dann versucht, vorne links zu entlüften: Nichts! Es kommt keine Bremsflüssigkeit an! Wieder zurück nach vorne recht: nun ebenfalls nichts, auch hier kommt nun keine Bremsflüssigkeit mehr an.
Der hintere Kreis der Vorderachse wird hingegen noch weiter versorgt.

Nach stundenlanger Fehlersuche gestern und heute sind wir nun am Hauptbremszylinder angekommen:
20231103_153556.jpg
20231103_153556.jpg (1.43 MiB) 1375 mal betrachtet
Nachdem sich bei den ersten Entlüftungsvorgängen der kleinere Bremsflüssigkeitsbehälter leerte (und mit neuer Bremsflüssigkeit aufgefüllt wurde) kommt hier an der rechten Verschraubung plötzlich nichts mehr raus- das ist die, die an den vorderen Kreis der Vorderachse geht.
Nach dem Lösen der Verschraubung rechts und Abblasen des Hauptbremszylinders mit Druckluft kommt ganz kurz ganz wenig Bremsflüssigkeit bei betätigen der Bremse, dann ist die Stelle wieder "dicht".

Hab ich Mist gebaut? Oder kann hier nun irgendwas verstopft oder defekt sein, was zuvor nicht aufgefallen ist- oder was sich jetzt vielleicht erst durch das mehrfache Entlüften gelöst hat?

Vom Aufbau meiner Bremsanlage passt übrigens m.M.n. am ehesten folgendes Schema aus dem WHB des 424, die Abbildungen aus dem eigentlich zutreffenden 427-WHB passen nicht wirklich.
20231103_173009.jpg
20231103_173009.jpg (1.09 MiB) 1375 mal betrachtet
Was nun? Hauptbremszylinder öffnen und Reparatursatz 582 (selbst) einbauen falls noch verfügbar? Oder kann man den überholen lassen?
20231103_173236.jpg
20231103_173236.jpg (1.33 MiB) 1375 mal betrachtet
Oder reicht eventuell öffnen und reinigen? Hat da jemand Erfahrungen gemacht?

Der Unimog musste leider erstmal von der Grube runter und aus der Werkstatthalle raus- die Bremsleistung ist extrem bescheiden, daher der Unimog aktuell natürlich nicht im Straßenverkehr fahrbar.

Ich würde mich über euren Rat (mal wieder) herzlich freuen!

Viele Grüße aus dem Westerwald!
Rolf
#572363
Die Zeichnung des Hauptbremszylinders konnte ich oben leider nicht mehr einfügen, daher kommt die hier noch separat:
20231103_173112.jpg
20231103_173112.jpg (1.12 MiB) 1375 mal betrachtet
Kann mir übrigens noch jemand verraten, um welches Bauteil es sich hier handelt? Sitzt rechts neben dem Hauptbremszylinder und besitzt auf der Oberseite einen Stecker.
20231103_155321.jpg
20231103_155321.jpg (1.2 MiB) 1375 mal betrachtet
#572364
Hallo Rolf,
Du hast oben geschrieben, dass Du beim Wechsel eines Schlauches einen Fremdkörper in der Leitung gefunden hast.
Was war das, war dies lose in der Leitung? Wenn ja kann ich mir leider Vorstellen, dass davon noch mehr in Deinen Bremsleitungen und Zylindern sein könnte und zu Deinen Schwierigkeiten führt.
Zunächst wäre aus meiner Sicht wichtig wirklich festzustellen was das war. Und dann müssten alle Komponenten des Bremssystem zerlegt und geprüft werden. Jede Leitung müsste mindestens durchgeblasen werden.
Irgendwelche freien Teilchen dürfen absolut nicht in dem Bremssystem verbleiben.
#572365
Hallo Jürgen,

Leider ist nicht feststellbar, worum es sich dabei handelte...
Wir haben den mehrfach gebogenen Schlauch in mehrere Stücke geschnitten um uns anzuschauen, wie der im Inneren aussieht.
Vor einer Kupplung erschien der Querschnitt stark verengt- nach dem Abschneiden der entsprechenden Kupplung war aber nichts mehr erkennbar, vermutlich ist der "Fremdkörper" meinem Mit-Schrauber dabei erstmal unbemerkt heraus gefallen. Es war auch leider nichts mehr auffindbar :oops: :mauer
Ich hatte auf etwas aus dem Schlauch getippt- aber du hast recht, das kann ja leider auch alles mögliche gewesen sein!

Ja, das Reinigen der Leitungen steht dann auch noch auf der Liste- da sind eh noch ein paar Bremsschläuche zu wechseln. Wobei ich gedanklich leider schon fast beim Einbau neuer Bremsleitungen bin.

Wenn ich den Hauptbremszylinder wieder hin bekomme würde ich im Anschluss eigentlich auch gerne mal noch die Einstellwerte des ALB prüfen lassen.

Vielleicht wäre ich meinem Unimog doch besser nie begegnet- so nach und nach zeigt sich doch die ein oder andere (zukünftige) Baustelle... :roll:
#572367
Rolf21 hat geschrieben: 03.11.2023, 18:13 Kann mir übrigens noch jemand verraten, um welches Bauteil es sich hier handelt? Sitzt rechts neben dem Hauptbremszylinder und besitzt auf der Oberseite einen Stecker.
20231103_155321.jpg
Nach den sehr guten Erklärungen von Helmut und Michael zum Aufbau und der Funktion der Bremsanlage hier:
bremsanlage-sbu-verstehen-t87735.html tippe ich auf die Differenzdruck-Warneinrichtung?
#572720
Hallo zusammen,

kurzer Zwischenstand:
Nachdem ich letzte Woche zwischendurch mal den Tandemhauptbremszylinder demontiert hab ging es heute ans Öffnen desselben.

Ergebnis:
Der Kolben, der den im WHB als "Kreis B" bezeichneten Bremskreis versorgt, schien etwas fest zu hängen.
Größere Beschädigungen sind nicht zu erkennen. Der Zylinder an sich ist blank und ohne Beschädigungen, ebenso sehen Kolben und Federn optisch gut aus.
Einzige Auffälligkeit: eine Gummimanschette an dem o.g. Kolben wies einen leichten, eventuell rötlichen Schmier auf (genauso die Zylinderwandung, ließ sich aber beides sauber wischen) sowie minimale Oberflächenrauhigkeiten. Die Manschette ist nicht mehr 100% glatt, sondern hat ganz kleine raue Stellen. Allerdings keine Risse oder Löcher, wirklich nur minimal.
Ich versuche morgen Fotos zu machen.

Weiß jemand, ob ich diese Gummis einzeln bekomme? Den kompletten Reparatursatz hab ich schon gefunden, der beinhaltet dann auch Kolben und Federn. Bis auf das eine Gummi sieht aber alles erstmal gut aus.

Haben die "alten Hasen" noch einen Tipp was ich noch prüfen bzw beim Zusammenbau beachten sollte?

Vielen Dank und beste Grüße- habt ein schönes Wochenende!
Rolf
Zuletzt geändert von Rolf21 am 26.11.2023, 12:51, insgesamt 1-mal geändert.
#572915
Guten Abend,

Kann mir jemand mit einer Einschätzung zu dem 'rauen' Gummi (der sicherlich auch einen "richtigen" Namen hat?) weiterhelfen? "Normales Aussehen" oder eher "dringend ablegereif"?
Es ist auch wirklich nur diese eine Dichtung, alle anderen sind absolut glatt und zeigen keinerlei sichtbare Beschädigung.

:danke für eure Hilfe!

Beste Grüße!
Rolf
#572920
Hallo Rolf
Manscheten für Bremszylinder gibt es im einschlägigen Fachhandel in diversen Größen und Ausführungen. Sinnvoll ist ein kompletter Dichtsatz, da alle Dichtungen dem gleichen Alterungsprozess unterliegen. Wenn du dir neue Manschetten ansiehst, dürfte deine Frage obsolet sein.
Rolf21 liked this
#572925
Hallo Helmut,

Danke dir!
Der üblicherweise angebotene Reparatursatz für den Tandembremszylinder beim u.a. 427 enthält ja neben den Manschetten auch direkt die Kolben und Federn.
Siehst du hier eine Notwendigkeit, diese auch immer mit zu tauschen oder tut es deiner Meinung nach der Austausch der Manschetten?

Viele Grüße!
Rolf
#572927
Hallo Rolf
die Unimog-Bremse ist genauso aufgebaut wie einen PKW-Bremse, nur etwas größer, den Zustand musst du aber selber beurteilen. Ob es ausreichend ist, nur die Bodenventile und alle Dichtungen/Manschetten zu erneuern, kann ich nicht beurteilen. Besonders die Bodenventile werden häufig zu wenig beachtet und unterschätzt. Sind alle Manschetten richtig herum montiert? Achte auf die Sekundärmanschetten.
Ich weiß jetzt nicht, wie du entlüftest. Mit dem Vorspannzylinder ist keine ordentliche Dosierung des Kolbenwegs zu erreichen. Etwas kniffliger wird es bei einem Tandemzylinders, der die Kolben je nachdem wieviel Luft o Bremsflüssigkeit in den Kreissen vorhanden ist, unterschiedlich entweder mechanisch oder hydraulisch betätigt. Der Kolbenhub ist dadurch sehr unterschiedlich. Da ist der Einsatz von einem Entlüftungsgerät sinnvoll, die Teile gibt es in allen Preislagen.
Vorstellung von Ingo / Mein U1000

Hallo Rainer, die hintere Klappe ist 90 cm hoch. […]

Hallo, den Sleeve solltest du da ruhig einsetzen […]

Kein Unimog mehr bei EPC

ich habe meinen Zugang wieder dank für die Hi[…]

Hallo, hab leider noch nichts passendes gefunden&[…]