Herzlich willkommen

Herzlich willkommen auf der Unimog-Community-Website. Seit 1999 treffen sich hier die Mercedes-Benz Unimog- und MBtrac-Enthusiasten zum Meinungsaustausch und Fachsimpeln.

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderator: stephan

#575203
Werte Unimog-Kollegen!

Kurz zu der Geschichte des Unimog's:
Baujahr 1961, Unimog 30 - Langer Radstand
Der Unimog wurde vor etwa 15 Jahren von meinem Onkel gekauft und auch komplett restauriert. Das Getriebe wurde nach einem Getriebeschaden vor etwa 7-8 Jahren durch ein generalüberholtes Getriebe der Firma Industriewerke Saar getauscht. Leider ist mein Onkel vor 2 Jahren verstorben und seit etwa 4-5 Jahren wurde der Unimog nicht mehr bewegt.

Nun zum Problem:
Als ich letztes Jahr den Mog wieder aus seinem Schlaf wecken wollte, stellte sich heraus, dass sich kein Gang mehr einliegen ließ. Daraufhin sprühten wir immer wieder Schmiermittel oben bei der Abdeckung des Ganghebels hinein. Siehe da, plötzlich ließen sich die Gänge 3-6 wieder schalten. Auch eine Probefahrt mit nur den 4 Gängen verlief positiv. Leider besteht aber das Problem, dass sich die Gänge 1-2 und Rückwärtsgänge nicht einlegen lassen, immer noch. Auf Rat von einem Mechaniker baute ich den Getriebedeckel ab, wie auf den Bildern ersichtlich. Auch das Getriebeöl wurde abgelassen - war ohne Abrieb und großer Verschmutzung.

Kennt wer dieses Problem. bzw. könnte das Problem auch durch eine Fehlbedienung entstanden sein?
Über Antworten und Lösungsvorschläge würde ich mich sehr freuen!


LG aus der Steiermark

Andreas
Dateianhänge:
WhatsApp Image 2024-04-20 at 11.57.51.jpeg
WhatsApp Image 2024-04-20 at 11.57.51.jpeg (293.62 KiB) 1315 mal betrachtet
WhatsApp Image 2024-04-20 at 11.57.51 (1).jpeg
WhatsApp Image 2024-04-20 at 11.57.51 (1).jpeg (402.32 KiB) 1315 mal betrachtet
WhatsApp Image 2024-04-20 at 11.57.52.jpeg
WhatsApp Image 2024-04-20 at 11.57.52.jpeg (696.14 KiB) 1315 mal betrachtet
Zuletzt geändert von Adni am 21.04.2024, 20:01, insgesamt 1-mal geändert.
#575216
Hallo,


ich kann dir nicht detailliert helfen, ich habe leider, bzw zum Glück, noch kein Getriebe auseinander gehabt.
Ich kann dir aber trotzdem noch einen Hinweis zu deinem Symptomen geben:

Das Hauptgetriebe ist als 4 Gang Getriebe mit einer "automatisierten" Gruppenschaltung aufgebaut. 3 bis 6 sind eine Gruppe und beim Schalten in bzw aus der linken Schaltgasse schaltest du automatisch in eine andere Gruppe und bleibst quasi in der selben Schaltgasse im Hauptgetriebe. Der Rückwärtsgang ist normal so konstruiert, dass er sich auch nur in 1-2 einlegen lässt.

Also würde ich raten, dass dein Problem wahrscheinlich irgendwo bei oder an der Gruppenschaltung liegt.
Die ist zwar grundsätzlich schon schwergängig und hat auch noch eine Schaltsperre, die dafür sorgt, dass du beim Hochschalten nach dem 2. Immer erst in den 3. Musst.
Die könnte dir auch eventuell was blockieren.


Vielleicht probierst du mal zu schalten und beobachtest die Schaltplatte in dem Wissen.
Mehr Informationen zu deren Aufbau kannst du beim Suchen mit der Suchfunktion hier im Forum finden. Oder wenn du dir das passende Werkstatthandbuch bei Buch und Bild besorgst.



Grüße
Sebastian
#575226
Hallo Andreas,
Wie man das Getriebe zu schalten hat, ist Dir aber bekannt?
Den Wechsel in die "kleine Gruppe" hast Du ausprobiert, bzw. der Mechaniker, der dir geraten hat den Schaltdeckel abzubauen?
Denn nur in der "kleinen" Gruppe lassen sich die 2 Rückwärtsgange schalten.
Ich glaube nicht das ein Defekt vorliegt.
Der Schaltvorgang zwischen den beiden Gruppen ist vielleicht etwas schwergängig nach der langen Standzeit und den Neuteilen in dem überholten Getriebe.
Die Schaltplatte wird nur vom Spritzöl während des Betriebs geschmiert und deine Fehlerbeschreibung vom Anfang deutet auf trockene Schmierstellen auf der Schaltplatte hin. Dein Versuch mit dem Öl in den Schalthals zu sprühen, hilft nicht wirklich. Es läuft nicht durch das System und bleibt nur im sichtbaren Teil stehen. Nach der Probefahrt wurde das Schalten ja auch wesentlich erleichtert. Nur der Gruppenwechsel ist noch schwergängig.
Jetzt hast Du nur das Problem das ganze wieder vernünftig zusammen zusetzen. Das sollte ein Kenner machen.
Es ist ziemlich kniffelig die Schaltplatte und den Getriebedeckel bei montierter Karosserie wieder aufzusetzen und dabei alle Schaltfinger wieder an den richtigen Ort zu bringen.
Die untere Schaltmuffe läuft dir nähmlich immer wieder weg.
Und die Synchronringe bitte prüfen, ob einer klebt.

Gruß
Jochen
#575233
Hallo,

erstmals vielen Dank für eure Rückmeldungen! :danke

Das Schaltprinzip ist mir bekannt, auch die Schaltsperre über den 3. Gang. Diverse Fachliteratur ist vorhanden, jedoch ein Werkstatthandbuch an sich habe ich leider noch nicht.

Ich habe heute nochmal versucht, die Gänge durchzuschalten ohne die Platte wieder aufs Getriebe zu setzen. Dabei ist mir aufgefallen, dass ich 2 Widerstände überwinden muss, um von 3-4 nach 1-2 zu kommen(man hört und spürt 2mal ein einrasten). So konnte ich alle Gänge problemlos durchschalten. Meiner Erinnerung nach war das im zusammengebauten Zustand jedoch nicht möglich, bzw. war mir das zu der Zeit noch nicht bekannt. Daher meine Frage, soll das so sein? Ein mir bekannter, ehemaliger U411-Fahrer (vor ca. 40 Jahren), konnte mir dazu keine Angaben mehr machen.

Das mit dem Zusammensetzen wird tatsächlich eine schwierige Angelegenheit. Noch schwieriger wird es jedoch in meiner Umgebung(Obersteiermark) einen Kenner des Getriebes zu finden...

So hoffe ich doch, dass das Problem tatsächlich zwischen Lenkrad und Sitz gelegen hat... :D


LG Andi
#575266
dass ich 2 Widerstände überwinden muss, um von 3-4 nach 1-2 zu kommen(man hört und spürt 2mal ein einrasten). So konnte ich alle Gänge problemlos durchschalten. Meiner Erinnerung nach war das im zusammengebauten Zustand jedoch nicht möglich, bzw. war mir das zu der Zeit noch nicht bekannt. Daher meine Frage, soll das so sein?
... ist bei meinem 411 auch so, scheint zumindest nicht außergewöhnlich zu sein.
Wo bekommt man diese Sitzbezüge

Hallo ich hebe meine Isri-Sitze neu beziehen lasse[…]

https://youtu.be/KJCQERETGhM?si=4AckJY27f--JaN5g

Hallo Jürgen, vielen Dank für deine schn[…]

Hallo Hans, der Fachbegriff ist Drahteinlage.