U 421 Kraftstoffproblem

Hier werden Fragen zur Technik und zur Restauration des Unimog gestellt.

Moderatoren: Torsten Pohl, stephan, Bernd-Schömann

U 421 Kraftstoffproblem

Beitragvon Saibot » 05.04.2019, 11:55

Hallo zusammen,

ich hab an meinem 421 ein Problem und bin langsam mit meinem Latein am ende.
Anfang des Jahres hab ich einen 421 gekauft. Nach ca 20km fahrt ging er aus und nichtmehr an.
Übeltäter war der Dieselfilter, der komplett zu war.
Seitdem habe ich den Tank ausgebaut, gereinigt, alle Dieselleitungen erneuert, alle Filter erneuert, neue Kupferdichtungen und die Förderpumpe neu gemacht.
Im stand läuft er sauber über längere Zeit und lässt sich auch schön hoch drehen.
Nach ca 400m fahren fängt er an und dreht nicht mehr richtig hoch und geht dann aus, lässt sich aber sofort wieder starten.
Danach raucht er und läuft nicht mehr richtig. In den Filter ist dann Luft.
Um die Filter aus zu schließen habe ich mal die Förderpumpe direkt an die ESP geschlossen (nur als Test).
Auch da hat er das selbe Problem, läuft erst sauber und nach ein paar Metern fahren geht er aus.
Mir fällt nicht mehr viel ein und hoffe das ihr mir vllt helfen könnt.

Gruß Tobi
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421




Re: U 421 Kraftstoffproblem

Beitragvon u421-411 » 06.04.2019, 07:20

Hallo Tobi!

Was hattest Du den vorher für ein Problem? Nur Schmutz im Tank/Filter oder Dieselpest? Entlüftungsleitung am Tank frei? Hast Du am Filtergehäuse auch wieder die Hohlschraube mit der 1-2 mm Drosselbohrung eingebaut? Wenn die nicht eingebaut ist,baut das System keinen vernünftigen Druck auf.Mit Filter überbrücken ist das der gleiche Effekt-
MfG, Jörg
Unimog:The name is the message
Benutzeravatar
u421-411
Senior Member
Senior Member
 
Beiträge: 556
Registriert: 17.01.2004, 22:48
Has thanked: 0 time
Been thanked: 4 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Saibot » 08.04.2019, 21:26

Hallo Jörg

Im Tank war nur Schmutz (meiner Einschätzung nach keine Dieselpest). Die Tankentlüftung funktioniert. Ja die Hohlschraube mit Rücklauf ist drin.
Heute bin ich wieder damit gefahren. Er ist super gelaufen, nach ca 1km ging er einfach aus.
Beide Filter waren fast leer. Nachdem ich ihn dann nach längerem entlüften und orgeln wieder zum laufen gebracht habe ist er wieder gut gelaufen.
Ich weiß nicht wo ich noch nachschauen soll.

Gruß Tobi
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421

Re: U 421 Kraftstoffproblem

Beitragvon u421-411 » 08.04.2019, 21:51

Hallo Tobi!

Ist die Förderpumpe die Richtige? Sind die Leitungen alle richtig angeschlossen? Die Leitung vom Filter mit der mm Drossel geht bei mir zur ESP auf ein T Stück ,welches an dem Druckregelventil angeschlossen ist .Von da aus Rücklauf zum Tank.Ist das DRV i.o.?
Vorlauf/Rücklauf am Tank richtig angeschlossen? Dichtungen von allen Filtern(auch Vorfilter) sitzen richtig? Was ist mit dem Filter im Tank? I.O.? Ist es auch der Richtige?
Gruss Jörg
Unimog:The name is the message
Benutzeravatar
u421-411
Senior Member
Senior Member
 
Beiträge: 556
Registriert: 17.01.2004, 22:48
Has thanked: 0 time
Been thanked: 4 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Saibot » 09.04.2019, 19:08

Hallo Jörg
Ich hab alles schon auseinander gehabt und wieder zusammen, alle Kupferringe sitzen und sind neu, die Förderpumpe is die richtige, alle Leitungen sitzen richtig. Ich kann eigentlich ausschließen das da was nicht stimmt weil ich es jetzt mehrmal überprüft habe.

Gruß Tobi
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421

Re: U 421 Kraftstoffproblem

Beitragvon MaRa » 09.04.2019, 22:17

Moin zusammen - steht denn im GlasVorfilter Diesel? Ich hatte beim 411.119 mal das gleiche Problem und habe lange gesucht........ der GlasVorfilter saß nicht ganz richtig, da zog es Luft rein.
MaRa Gruß&Over Markus
Benutzeravatar
MaRa
Member
Member
 
Beiträge: 308
Registriert: 06.02.2005, 22:53
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Saibot » 10.04.2019, 17:17

Die Förderpumpe vom 421 (om616) hat keinen Glasvotfilter. Dieser sitzt extra in der Leitung zwischen tank und Förderpumpe unterm Fahrerhaus.
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421

Re: U 421 Kraftstoffproblem

Beitragvon Wolfgang421 » 11.04.2019, 10:48

Bei meinem 421.140, OM 616 ist an der Stelle kein Filter mit Glashaube, sondern ein Filter mit Aluhaube verbaut. Das dürfte auch die originale Lösung sein.
Gruß
Wolfgang
Benutzeravatar
Wolfgang421
Member
Member
 
Beiträge: 321
Registriert: 11.01.2013, 13:24
Has thanked: 2 times
Been thanked: 3 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon 421michimog » 14.04.2019, 10:27

Hat der Tankdeckel eine Entlüftung oder ist der Tank entlüftet?
Gruss aus dem Bergischen, Michael

Ein Unimog ist eine riesige Ansammlung von Higgs-Boson-Teilchen denn sonst müßte er fliegen.

Das einzige, was beim Unimog billig ist, ist ein gesparter Ölwechsel- aber der kann teuer werden.

U 421.122
Porsche Junior
Benutzeravatar
421michimog
Senior Member
Senior Member
 
Beiträge: 1605
Registriert: 10.03.2011, 10:12
Has thanked: 2 times
Been thanked: 19 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon u421-411 » 14.04.2019, 10:45

Hallo Tobi!

Das mit den Kupferringen oder Aluringen ist eigentlich sehr wichtig.Speziell die beiden unteren an der Förderpumpe haben einen anderen Durchmesser als die anderen.Ich würde nochmals hingehen und an einem seperaten Behälter,den ich vorne über der Förderpumpe anbringen würde,die Saugleitung der Pumpe anzubringen.Die Druckleitung von der F-Pumpe zur E-Pumpe anschliessen.Eine Rücklaufleitung mit Druckregelventil an der Pumpe anschliessen und in den Behälter führen.Probelauf.Wenns immer noch so ist.Förderpumpe defekt? Nocken auf dem Spritzversteller defekt? Einspritzpumpe defekt?
Mfg, Jörg
Unimog:The name is the message
Benutzeravatar
u421-411
Senior Member
Senior Member
 
Beiträge: 556
Registriert: 17.01.2004, 22:48
Has thanked: 0 time
Been thanked: 4 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Saibot » 18.04.2019, 21:22

Hallo zusammen
Also an der Tankentlüftung liegt es nicht.
Förderpumpe ist neu, unwahrscheinlich das beide Förderpumpen das selbe Problem haben.
Kupferdichtungen habe ich schon mehrfach erneuert.
ESP kann ich eigentlich ausschließen den wenn er läuft, dann läuft er wirklich sehr gut.
Ich hab auch schon überlegt ob vllt die Förderpumpe nicht genug fördert (weil vllt die Nocken eingelaufen sind oder so) aber würde er dann überhaupt laufen?
Kann ich das nur über den Druck messen oder gibt es einen Möglichkeit das über die Fördermenge zu testen?
Gruß
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421

Re: U 421 Kraftstoffproblem

Beitragvon UnimogHeim » 19.04.2019, 07:15

Hallo

Zur Fehler Einkreisung würde ich folgendes machen und beachten.
An ein Behälter ca.5 l einen durchsichtige Schlauch anbringen und den direkt an die Einspritzpumpe anschließen, den Behälter oberhalb von Motor befestigen. Was dann??????
Auf Sauberkeit achten.
Hatte ähnliche Probleme, der Chef vom Forum gab mir einen Tipp.
"" Öl dicht ist nicht Luftdicht""""
Der Mann hatte recht, eine alte Leitung war das Problem.

Viel Erfolg und Gruß
Eberhard
Benutzeravatar
UnimogHeim
Member
Member
 
Beiträge: 202
Registriert: 11.11.2004, 22:02
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Bert321 » 19.04.2019, 11:08

Hallo Tobi,

wurden die Leitungen mit dem richtigen Werkzeug montiert sodass die richtig dicht sind ?

Du kannst auf die Saugleitung vom Tank mal etwas Druckluft geben, 1 bar und die Anschlüsse mit Seifenwasser besprühen,
wenn sich Blasen bilden sind die undicht.
Ist das Überdruckventil an der EP in Ordnung ?

Gruss Bert
Benutzeravatar
Bert321
UCOM-Förderer 2015
UCOM-Förderer 2015
 
Beiträge: 336
Registriert: 05.09.2006, 22:13
Has thanked: 0 time
Been thanked: 12 times
UVC-Mitglied: 0
Unimog:

Re: U 421 Kraftstoffproblem

Beitragvon Saibot » 20.04.2019, 09:20

Hallo zusammen
Also ich bin mir sicher das die Leitungen dicht sind.
Das überströmventil der ESP funktioniert.
Ich habe jetzt einen 5l Kanister im Beifahrer fußraum wo ich vor- und Rücklauf drin habe um den tank als Ursache aus zu schließen.
Hatte ihn nun ca 40min im stand laufen, eine zeit lang mit ca 2500 touren, konnte aber noch nicht damit fahren.
Was mir aufgefallen ist das aus dem Rücklauf nichts raus kam, auch in dem kleinen Filter mit dem Schauglas konnte ich keine Bewegung erkennen.
Das kommt mir ein wenig seltsam vor.
Ich werde nun zum fahren das Filtergehäuse überbrücken so das er nur den weg Kanister-Förderpumpe-ESP hat.

Gruß Tobi
Benutzeravatar
Saibot
Junior Member
Junior Member
 
Beiträge: 31
Registriert: 27.07.2017, 11:25
Has thanked: 0 time
Been thanked: 0 time
UVC-Mitglied: 0
Unimog: 421

Re: U 421 Kraftstoffproblem

Beitragvon Jochen.Schäfer » 20.04.2019, 15:47

Hallo Tobi,
Das sieht danach aus, das die Förderpumpe defekt (oder nur verstopft) ist
Normal ist ein guter Fluss beim Treibstoff sichtbar.


Gruß
Jochen
Alles im Leben hat seinen Preis, auch Dinge, von denen man glaubt, man bekommt sie geschenkt.
BildBildBild
Blaues Osterei
Geschichte 411114
Restauration 411114
Benutzeravatar
Jochen.Schäfer
Moderator & Förderer 2019
Moderator & Förderer 2019
 
Beiträge: 3512
Bilder: 552
Registriert: 23.10.2002, 13:07
Wohnort: Wuppertal
Has thanked: 141 times
Been thanked: 127 times
UVC-Mitglied: 204
UCG-Mitglied: 6179
Unimog: 411112

Nächste

Zurück zu Technik-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste